1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

WPMU Question

Discussion in 'Blogging' started by richlondon18, May 24, 2009.

  1. richlondon18

    richlondon18 Junior Member

    Joined:
    Jan 8, 2009
    Messages:
    142
    Likes Received:
    29
    I have been experimenting with a new wpmu install and everything is fine accept the majority of the blog installs are being set up with the user name in the url rather than the keyword.

    Now a lot of these are coming from software which I'm fine with but don't want to end up with a wpmu full of blogs with stupid urls rather than keyword rich urls

    Any ideas?
     
  2. mark9510

    mark9510 Regular Member

    Joined:
    Feb 7, 2009
    Messages:
    309
    Likes Received:
    36
    Occupation:
    A Kid Making Money Off The Web
    Location:
    New York
    I say switch the software. I had that problem when I used platinum SEO and then I switched to All in one and it fixed the problem automatically
     
  3. richlondon18

    richlondon18 Junior Member

    Joined:
    Jan 8, 2009
    Messages:
    142
    Likes Received:
    29
    Well I don't have platinum, but I take your point will look at my wpmu install, thanks for the suggestion
     
  4. freller

    freller Regular Member

    Joined:
    Sep 26, 2008
    Messages:
    210
    Likes Received:
    65
    I use Platinum SEO on WPMU 2.7.1 and I don't have that problem - all blogs (subdomain or subdirectory) name OK.