1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I am having a facebook problem plz help.

Discussion in 'Social Networking Sites' started by seller4343, Aug 17, 2013.

  1. seller4343

    seller4343 BANNED BANNED

    Joined:
    Aug 17, 2013
    Messages:
    29
    Likes Received:
    3
    I am not a noob i have been on here but i lost my account login info so i made a new one. Ok on addmefast i posted a facebook post link and i got it by clicking on the time under the facebook post. On my specific post there is a image and a link in the actual post. So i wanted my post to get likes so i added the facebook post url to addmefast facebook post like and i get an error message saying either my account is not set to privacy or there is a permalink which i dont know what that is or something else that i forgot what it said. Plz help is the addmefast post liker working anymore or is it just me?
     
  2. kaylanewett

    kaylanewett Power Member

    Joined:
    Jun 8, 2013
    Messages:
    611
    Likes Received:
    547
    Location:
    NYC
    You need to set the post privacy from friends to public.
     
  3. seller4343

    seller4343 BANNED BANNED

    Joined:
    Aug 17, 2013
    Messages:
    29
    Likes Received:
    3
    I did if you read the post
     
  4. G-S-T

    G-S-T Executive VIP Jr. VIP

    Joined:
    Jan 20, 2011
    Messages:
    1,831
    Likes Received:
    8,794
    Occupation:
    Full time IM
    Location:
    Heavy in the game
    Sounds like a problem with the interface between your keyboard and your chair :p