1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Follow Liker PROBLEM!!!

Discussion in 'Instagram' started by justanotherblackhat, Apr 30, 2015.

  1. justanotherblackhat

    justanotherblackhat Newbie

    Joined:
    Apr 27, 2015
    Messages:
    18
    Likes Received:
    1
    Hi!

    I just purchased Follow Liker. Everything worked well, I installed it and opened. When I open it, it is loading some minutes and then closes itself and doesn't work anymore. Already re-installed it some times, but it still doesn't work.

    Please help me guys! Thanks!
     
  2. wizard04

    wizard04 Elite Member

    Joined:
    Apr 1, 2014
    Messages:
    2,698
    Likes Received:
    2,540
    Location:
    Outside your house
    Probably there is an issue with your VPS

    What is your VPS configuration?
    Maybe your server has strict set of rules, there are lot of possibilities on why.
     
  3. justanotherblackhat

    justanotherblackhat Newbie

    Joined:
    Apr 27, 2015
    Messages:
    18
    Likes Received:
    1
    I want to run it on my PC! It's just a normal PC with 4GB RAM, enough storage, Win 7...
     
  4. justanotherblackhat

    justanotherblackhat Newbie

    Joined:
    Apr 27, 2015
    Messages:
    18
    Likes Received:
    1
    Maybe I need to install any extra programs? If yes, which ones?
     
  5. wizard04

    wizard04 Elite Member

    Joined:
    Apr 1, 2014
    Messages:
    2,698
    Likes Received:
    2,540
    Location:
    Outside your house
    I don't know about FL so I can't give you any good advice.
    Check what framework you have and check what framework FL needs to run.

    Also try turning off windows firewall and see if this will fix the problem if yes you need to add FL to your firewall.
     
  6. faibol

    faibol Power Member

    Joined:
    Apr 10, 2013
    Messages:
    505
    Likes Received:
    473
    send a message to their support, they'll help you solve the issue.
     
  7. justanotherblackhat

    justanotherblackhat Newbie

    Joined:
    Apr 27, 2015
    Messages:
    18
    Likes Received:
    1
    Thanks man! Looks like my firewall was the problem ;)
     
  8. justanotherblackhat

    justanotherblackhat Newbie

    Joined:
    Apr 27, 2015
    Messages:
    18
    Likes Received:
    1
    Got the first error-message "couldn't find upadte database"

    Thanks man! Looks like my firewall was the problem ;)
     
  9. justanotherblackhat

    justanotherblackhat Newbie

    Joined:
    Apr 27, 2015
    Messages:
    18
    Likes Received:
    1
    Did that just 2 hours ago. Didn't get a reply yet!
     
  10. justanotherblackhat

    justanotherblackhat Newbie

    Joined:
    Apr 27, 2015
    Messages:
    18
    Likes Received:
    1
    Checked everything. Everything is fine, but it stil doesn't work!
     
  11. wizard04

    wizard04 Elite Member

    Joined:
    Apr 1, 2014
    Messages:
    2,698
    Likes Received:
    2,540
    Location:
    Outside your house
    Probably its your firewall problem, did you turn it off?

    Also the best bet is to wait for the FL support.