Jarvee repost tool problem???

ThatBritishGuy

Junior Member
Joined
Jan 15, 2018
Messages
141
Reaction score
39
So I have been using the jarvee repost tool for the last week or so and I have had various problems that I figured out by tweaking certain things though one thing I remain stuck on is the repost not including the caption on certain posts for certain accounts.
I have tried several different proxies but maybe its the fact its a new account?

Has anyone experienced this before?
Would love some insight on the matter as this appears to be the last problem I need to solve with the reposting tool.

much love BHW! :)
 

azooz3001

Regular Member
Joined
Dec 9, 2013
Messages
362
Reaction score
146
When you repost , do u face pva?
Or block action?

What do u do to prevent any problems?
 

ThatBritishGuy

Junior Member
Joined
Jan 15, 2018
Messages
141
Reaction score
39
When you repost , do u face pva?
Or block action?

What do u do to prevent any problems?
typically with the new account it usually requires pva and then it posts but does not include the caption.
originally the proxy I was using was not even letting me post images then i switched to another provider and it lets me post everything now but does not add in the caption.

No block actions on any of them.
 

azooz3001

Regular Member
Joined
Dec 9, 2013
Messages
362
Reaction score
146
typically with the new account it usually requires pva and then it posts but does not include the caption.
originally the proxy I was using was not even letting me post images then i switched to another provider and it lets me post everything now but does not add in the caption.

No block actions on any of them.
I think i read before the repost in jarvee cause alot of pva and banned. So if i use the repost on 9 months old. Will i get any problems?

Do u know good settings and limitations for dm?
 

Lucas Br

Junior Member
Joined
Jun 3, 2019
Messages
182
Reaction score
43
[QUOTE = "ThatBritishGuy, post: 11617256, member: 1143289"] normalmente com a nova conta, geralmente requer pva e, em seguida, publica, mas não inclui a legenda.
originalmente o proxy que eu estava usando não estava nem me deixando postar imagens então eu mudei para outro provedor e ele me deixa postar tudo agora mas não adiciona na legenda.

Nenhuma ação de bloqueio em nenhum deles. [/ QUOTE]
Hey, do you found a solution for this problem? I'm experiencing the same problem
 
Top