1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

FollowLiker not sharing photos, any thoughts?

Discussion in 'Instagram' started by caffeine337, Nov 16, 2014.

  1. caffeine337

    caffeine337 Newbie

    Joined:
    Jun 4, 2014
    Messages:
    41
    Likes Received:
    0
    First off, just want to mention that FollowLiker customer service is A+ all the way. Although, my issue persist, they have been very responsive to answering my questions, and helping me to attempt to resolve my issue. All other aspects of the program are working 100% to my liking for several months.

    Now, on to my issue.

    I usually run 4-5 accounts on FollowLiker at a time, liking photos only. I have been trying to get FollowLiker to share my photos, but have been unsuccessful :(

    I CAN post photos on Instagram using the native app on my phone with no issues.

    When FollowLiker attempts to share a photo, sometimes I can see it for just second on my feed on Instagram, but the photo then disappears. I am using only 30 hashtags on my photos. Actually, my hashtags and comments are the same for both pictures that I can successfully post on the native app vs. FollowLiker which I have had no success posting photos.

    FollowLiker recently suggested resetting my IP. I renewed it, and now have a new IP. I'm also on a different router and ISP all together. The problem still persist :( photos shared using FollowLiker will not stick to Instagram.

    Any thoughts would be greatly appreciated.

    Thank you!
     
  2. Bigstar20

    Bigstar20 Regular Member

    Joined:
    May 22, 2014
    Messages:
    215
    Likes Received:
    61
    Location:
    Australia
    This probably won't fix your problem, but there's no point using hashtags on photos that you upload with FollowLiker because they don't show up in the hashtag feed.
     
    • Thanks Thanks x 1
  3. erickishere

    erickishere Elite Member

    Joined:
    Nov 27, 2012
    Messages:
    3,162
    Likes Received:
    1,162
    Lower the number of hashtags and see what happens
     
  4. zerotiu

    zerotiu Newbie

    Joined:
    Nov 2, 2013
    Messages:
    18
    Likes Received:
    0
    Location:
    Lansing, Michigan
    FYI, if you are using more than 30 hashtags in 1 post, your image won't be posted.
     
  5. weblues

    weblues Jr. VIP Jr. VIP Premium Member

    Joined:
    Oct 4, 2008
    Messages:
    2,508
    Likes Received:
    437
    Home Page:
    Hashtags are actually showing up, try it! The main cause is either an account or IP issue. Try and use a private proxy, also 30 hashtag is too much.
     
  6. ezzykh

    ezzykh Registered Member

    Joined:
    Jun 12, 2014
    Messages:
    77
    Likes Received:
    9
    Occupation:
    E-Commerce
    Location:
    Kuwait
    login to your account on Instagram website go to

    instagram. c o m/accounts/manage_access and revoke all the access, and try posting

    hope this help you.
     
  7. caffeine337

    caffeine337 Newbie

    Joined:
    Jun 4, 2014
    Messages:
    41
    Likes Received:
    0
    I want to try this, but I'm not sure exactly what this does. Can you elaborate, or is anyone else here familiar with what this does?

    I found a lot of accounts my "Manage Access" page, and I just want to be sure that this doesn't mess up my accounts.

    Thanks!
     
  8. weblues

    weblues Jr. VIP Jr. VIP Premium Member

    Joined:
    Oct 4, 2008
    Messages:
    2,508
    Likes Received:
    437
    Home Page:
    This is it:

    1. If your account is already flagged, photos may be deleted.
    2. If you used an blacklisted proxy/IP to upload they may delete the photo.
    3. If you use a ban word in your caption they may delete the photo.
    4. If you upload the same photo you have uploaded before they may delete the photo.
    5. If you upload photos too much within a short period of time they may delete the photo.

    Advise:

    Change proxy to a new one if you think it's the proxy and also use photos you have not uploaded before and then check your caption, try with a neutral caption or don't use caption.

    After trying that, if it works then you know that it's either the proxy, photo or caption and you can then start working your way up and filter out what is actually causing the issue.
     
    Last edited: Nov 17, 2014