1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Followliker is acting weird

Discussion in 'Social Networking Sites' started by nejxis, Sep 7, 2016.

  1. nejxis

    nejxis Junior Member

    Joined:
    Sep 8, 2015
    Messages:
    142
    Likes Received:
    10
    so basically i used to do 3 days following and 3 days unfollowing people around 700-750 each time.

    then i decided to try and do follow/unfollow on the same day with 500-550 follows and 500-550 unfollows per day. 3 of my 5 ig accounts are doing just fine, but 2 of them are acting weird. in the statistics it shows they they followed/unfollowed approx the same number, but then on the following it shows a loss of like 500 or so.. wtf is going on? how does this make sense? and how can i fix it please? (i use the same settings for each one exactly)
     

    Attached Files:

  2. webhostingproviders

    webhostingproviders Jr. VIP Jr. VIP Premium Member

    Joined:
    Aug 8, 2013
    Messages:
    1,478
    Likes Received:
    384
    Occupation:
    Internet Marketer
    Location:
    Planet Earth
    Home Page:
    I have an old twitter account, I just run on 1 proxy and by default settings so I get good result really.
     
  3. Jeffersontalks

    Jeffersontalks Regular Member

    Joined:
    Aug 16, 2016
    Messages:
    498
    Likes Received:
    215
    Gender:
    Male
    Occupation:
    Professioanl Blackhatters
    Location:
    Planet Earth
    Home Page:
    It is a rubbish software. I deliberately reinstall this software after seeing your post and test with one instagram account. Facing same error as you.
     
  4. nejxis

    nejxis Junior Member

    Joined:
    Sep 8, 2015
    Messages:
    142
    Likes Received:
    10
    lol i am now getting connection error as well.. i do not even use proxies as i only use my home ip -.-' dafuq is going on ffs
     
  5. NightCeller

    NightCeller Newbie

    Joined:
    Oct 1, 2015
    Messages:
    18
    Likes Received:
    0
    I am having the same problem, are you guys still?