Website Speed problems

bragia

Registered Member
Joined
Feb 25, 2018
Messages
51
Reaction score
5
Hello all

First of all sorry for my English, I am not a native speaker

I am experiencing some problems with the server response that a site of mine is providing, I made a test in bytecheck and the time to get the first bity is too high

uiXR76F

https://imgur.com/a/HTKcEKG

I also checked with Google speed test and is claiming that the Server response time is 1.2 seconds.

My Hosting is Hostgator, and I have one of the shared plans.

Now, the interesting thing is that with the same account I created another different site, that is way much heavier and loads way much faster:

TIVG2J8

https://imgur.com/a/km9dZ8l
I have been trying plugins, changing the PHP version, GZIP, cache, CDNs etc and I am not able to reduce this loading speed.

Can someone enlighteen me here what shall I try?

MOD: If that`s not here please move it to the proper place
 
If your page require multiple css and JS files; the server will launch multiple requests to load them up. Try to concatenate and minify them into one file. It will greatly increase the loading speed
 
I tried gtmetrix, this one has a 97%. But when I try on my phone the difference between both sites is really big.

you may want to plug your site into this https://gtmetrix.com/ and run a test and see what it comes back with on what needs to be edited.

I tried everything, probably not correctly, point is no idea how to solve this one :/

If your page require multiple css and JS files; the server will launch multiple requests to load them up. Try to concatenate and minify them into one file. It will greatly increase the loading speed
 
another thing you could check since you are using a shared hosting plan I would check with host it might be that you are using more resources than your plan allows. Example if they have cloud linux set up it will cap you and can cause your sites to run slow or not load at all.
 
Thanks to a user that found the problem for me.
My server automatically installs some plugins in my wordpress, and they were in conflict with another wordpress plugins
 
Am using them almost a year, never had problems with spees. As you said check hosting panel, maybe it runs some auto-instals. Also you can contact their support if you didn't solve the problem, they are really helpful.
 
Where are these server located, if a packet takes 300ms, the round trip would be 600ms which adds up.
 
Am using them almost a year, never had problems with spees. As you said check hosting panel, maybe it runs some auto-instals. Also you can contact their support if you didn't solve the problem, they are really helpful.

I am that user who solved the OP's issues. The site is now loading as fast as the 2nd site.

To Mods: This thread can be closed.
 
Back
Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features and essential functions on BlackHatWorld and other forums. These functions are unrelated to ads, such as internal links and images. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock