Sudden Ranked Drop? Google Algo Update?

strange, seem like still mess up , I used to can check the link got index or not.

I check again,

under google search , i cannot see others site post which having the same content or close .

only see mine below google own ad stated try Google search console
 
No guys, its all just your imagination. I know its hurts to hear negative feedback and you guys are looking for excuses and escapes to blame Google...saying they have a technical problem. Face the truth your websites are low quality...with your attitudes you won't have a long term future on Google *irony off*
 
No guys, its all just your imagination. I know its hurts to hear negative feedback and you guys are looking for excuses and escapes to blame Google...saying they have a technical problem. Face the truth your websites are low quality...with your attitudes you won't have a long term future on Google *irony off*
LOL.
BTW me too I already changed theme, update wordpress to the latest version and also the plugins. Of course, nothing changed.
 
there is hope! on telegram, some webmasters told us that the indexing problem was solved. They shared pictures of which we see the decrease of mobile usage and then since today, the pages are indexed again and mobile usage is increasing!
They didn't touch anything on their site, it's back to normal like that.
 
there is hope! on telegram, some webmasters told us that the indexing problem was solved. They shared pictures of which we see the decrease of mobile usage and then since today, the pages are indexed again and mobile usage is increasing!
They didn't touch anything on their site, it's back to normal like that.
Which telegram group ?
 
Damn guys, I just checked a few of my sites. Three them have over 300 articles, only 4 articles are actually indexed! No manual penalty, nothing. Using the URL inspector in GWMT? Its not getting indexed. Submitting the sitemap? Its not getting indexed.

Exactly the same.

It look like the majority of our pages are stuck in the second google index. And main index only have few pages...
 

If semrush detected it today, then the update probably happened a week ago.

What's the 'the second google index'?

Google has several indexes. A fresh one for new stuff, a big fat one for older content.

The new one only shows for a few days, then your site must go to the fat one in order to stay.

Some crap is happening in the indexing system where sites show no pages indexed, or show stale indexed numbers and so on.

tl;dr; Google is broken and hopefully some competing search engine will take over.
 
What's the 'the second google index'?
Good has 2 index.
Main index, SERPs you browse all the time.
And a second index that look like a Sandbox to me.

That's why when we do site:URL.com we have like 4 results. Because this is the main index, classic SERPs.

And when we do site:URL.com/post-183/ we have the indexed URL probably in the second index.

Look like a bug to me, no reason pages with good content can end in the second index.

PS : this multiple index is new to me because this is the first time i have problems with my sites. I read some blog post. Not sure they are 100% true.
 
Looks like the admin of Bulkaddurl.com started to notice it as well:

There is a problem with Google's indexer.

Previous process of instant indexation is not working now, the pages are not indexed immediately as expected.

I'm testing new ways of instant indexation. It seems to me that I have found another working process, but I need to do a lot of tests to be sure that the new process in working as expected and all you pages will be indexed right after the processing.

I can't answer on your emails, because I use every minute to solve the indexing issue. So please, don't send more emails with the questions. I'll inform you when I'll have more details.

Right after the returning of instant indexation I will turn on the possibility to register, top up and ading the new tasks.

Thanks for understanding.
 
Maybe my screen will give you some hope lol
1581587820-screenshot-2020-02-13-ergonomie-mobile-1.png
 
You didn't change anything? Just waited?

I seriously dont understand why people over here think they have any kind of influence over what Google does/and does not index. There are no workarounds for this issue. Im seeing the same stuff happen on some PBN 's of mine. The "exact site:URL" command doesn't show the whole website, but when using the full URL in Google it does show the results indexed. I think its just a bug in displaying the correct data with the "site:" function and nothing much else.. either way.. fixing it ourselves is not gonna be an option, i honestly dont have any negative effect either.. so waiting it out is the only solution..
 
https://support.google.com/webmasters/thread/28619804?hl=en

Look at those wise experts.

>Hundreds of threads from hundreds of people with THE SAME issue since december.
>Arguing with people all the time - "it's your fault, not Google", "haha improve your poor content bro and stop whining".
>After two months - "hmm it seems like a Google bug, weird..."

This is incredible. This is just incredible...
 
Back
Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features and essential functions on BlackHatWorld and other forums. These functions are unrelated to ads, such as internal links and images. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock