1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Setting up "Pinpressr" for Wordpress - Troubleshooting

Discussion in 'Social Networking Sites' started by Driezzie, Feb 25, 2014.

  1. Driezzie

    Driezzie Regular Member

    Joined:
    Mar 22, 2011
    Messages:
    334
    Likes Received:
    45
    Hi,

    Who is using Pinpressr on this forum ? I don't get the cron job to work properly on my Godaddy hosting it gives me this error all the time

    HTML:
    PHP Deprecated:  Comments starting with '#' are deprecated in /web/conf/php5.ini on line 1256 in Unknown on line 0
    PHP Deprecated:  Comments starting with '#' are deprecated in /web/conf/php5.ini on line 1257 in Unknown on line 0
    <br />
    <b>Deprecated</b>:  Directive 'magic_quotes_gpc' is deprecated in PHP 5.3 and greater in <b>Unknown</b> on line <b>0</b><br />
    Any help is welcome.

    cheers
     
  2. alexfreedom

    alexfreedom Newbie

    Joined:
    Dec 29, 2014
    Messages:
    4
    Likes Received:
    0
    it looks like this plugin was created using older version of PHP! you have to install it on site with older version of PHP (not PHP 5.3) or change PHP version in your hosting settings.