1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Quick question with xGram bot.

Discussion in 'Social Networking Sites' started by the_illa, Oct 5, 2012.

  1. the_illa

    the_illa Newbie

    Joined:
    Sep 13, 2012
    Messages:
    3
    Likes Received:
    0
    Hey all, quick question for anyone who has used the instagram bot xGram. I recently purchased some proxies and when I try to add accounts in the account creator with the proxy info it returns the error:
    Failed To Post Registration Details (User name would go here): The remote server returned an error: (407) Proxy Authentication Required.

    Any ideas on what I can do to correct this error?
    I attempted to send the support guys an email but haven't heard a reply yet.

    Any help would be appreciated, thanks guys!
     
  2. the_illa

    the_illa Newbie

    Joined:
    Sep 13, 2012
    Messages:
    3
    Likes Received:
    0
    Any ideas guys? :/
    Apologies for the bump but I have literally been working on this for like 12 hours straight and it is been very frustrating... Any help is appreciated. Thanks.
     
  3. zenoGlitch

    zenoGlitch Executive VIP Jr. VIP Premium Member

    Joined:
    Jun 25, 2009
    Messages:
    963
    Likes Received:
    1,511
    Location:
    Thailand
    This means you are using private proxies, but have not set up your authentication IP yet with your proxy provider. PM me please with your skype info.