1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

My Scrapebox Is not Scrapping anything!!!

Discussion in 'White Hat SEO' started by Daphne Koh, Oct 3, 2013.

Tags:
  1. Daphne Koh

    Daphne Koh Newbie

    Joined:
    Oct 2, 2013
    Messages:
    1
    Likes Received:
    0
    I am a newbie, and start to use Scrapebox for just a few days. However, after I merge the footprint with my keyword, I just can't harvest anything. After that I keep trying on scrapping with simple keyword like credit card, without footprint, but I get no urls at all.

    Can someone please tell me what is going on? and how to solve it?
     
  2. Conor

    Conor Elite Member

    Joined:
    Nov 7, 2012
    Messages:
    3,579
    Likes Received:
    5,965
    Gender:
    Male
    Location:
    South Africa
    Home Page:
    Check your proxies. They might be dead...
     
  3. AquaticGamer

    AquaticGamer Jr. VIP Jr. VIP

    Joined:
    Apr 13, 2013
    Messages:
    4,866
    Likes Received:
    1,722
    Gender:
    Male
    Location:
    http://InstaGrowth.AQSocials.com
    Home Page:
    Like Treeofl1 said, if you are using public proxies then they're probably dead. I suggest you use private proxies. You can find some of those in the BST section.
     
    • Thanks Thanks x 1
  4. W9go

    W9go Elite Member

    Joined:
    May 16, 2011
    Messages:
    5,205
    Likes Received:
    1,089
    Gender:
    Male
    Occupation:
    chasing girls
    Location:
    chasing girls
    use private proxies ...... public is crap