1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Instaget Bot Demo/Pro Not Working

Discussion in 'Social Networking Sites' started by arashkhos, Jul 1, 2013.

  1. arashkhos

    arashkhos Newbie

    Joined:
    Jun 30, 2013
    Messages:
    36
    Likes Received:
    0
    Hi I have been having this problem for a week now with the free and pro version, it seems after 500 likes I always get an error "The remote server returned a bad request Error 400" and the bot will keep switching clients without collecting IDs . I don't know if my account has been flagged by statigram or webstagram or what, this is very unusual. After I get the error, statigram and webstagram get messed up and I need to log out and log in again and then I can use the bot again, till it gets an error after 500 likes or so again. So pretty much after the bot has used 2 clients, it gives an error. What can I do? Is instaget just not functioning properly anymore? Has statigram and webstagram become suspicious with my account? Because I am losing followers now :(
     
  2. IMFTW

    IMFTW Newbie

    Joined:
    May 3, 2011
    Messages:
    27
    Likes Received:
    2
    You need to make the delay at least 6 seconds and only do 55-60 likes per client.
     
  3. someguysomelimits

    someguysomelimits BANNED BANNED

    Joined:
    Feb 1, 2013
    Messages:
    95
    Likes Received:
    25
    The errror is due to the captcha
     
  4. arashkhos

    arashkhos Newbie

    Joined:
    Jun 30, 2013
    Messages:
    36
    Likes Received:
    0
    So what can I do about this? Yes it seems like the security check is the reason why I keep getting an error, as it forbids the bot from running after 500 likes... oh man does anyone have a solution? Ive heard reasons why it is not working but I need a solution :(
     
  5. Rabbitman111

    Rabbitman111 Regular Member

    Joined:
    Jun 22, 2013
    Messages:
    400
    Likes Received:
    37
    I fixed this by setting my delay to 7-7. This does not set off the captcha. Been running 3 days straight :D
     
  6. arashkhos

    arashkhos Newbie

    Joined:
    Jun 30, 2013
    Messages:
    36
    Likes Received:
    0
    It still does not work. The client starts with webstagram, switches to statigram, and after it tries to switch to another client i get an error and the websites of statigram and webstagram force me to log out. I have never seen such a thing and i am starting to wonder if anythign can be done about the captcha!
     
  7. enamsuo

    enamsuo Newbie

    Joined:
    Jul 6, 2013
    Messages:
    1
    Likes Received:
    0
    unfortunately, i experience the same issues. After loggin into all clients the process of collecting id starts, but failed after 10 errors. Not sure how to fix it, no responds from the Instaget pro guys in 4 days. ergo the program is useless atm until fixed...

    PS> i'm using the proversion
     
  8. bigorange

    bigorange Newbie

    Joined:
    Jun 28, 2013
    Messages:
    7
    Likes Received:
    0
    Any updates? I think the auto like party is over.
     
  9. Editor440

    Editor440 Newbie

    Joined:
    Apr 27, 2014
    Messages:
    4
    Likes Received:
    0
    I am having the same problem as well, I've been using instaget pro for a while now and as of a few days ago it will log in to the different websites and say login failed. Does anyone have any way to fix this or recommend any other bots?