1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Imacros stopped working properly on IG website

Discussion in 'Instagram' started by g4ttaca, May 31, 2017.

  1. g4ttaca

    g4ttaca Newbie

    Joined:
    Nov 15, 2015
    Messages:
    10
    Likes Received:
    0
    Hi guys, I posted this under the main forum but I think this sub is more appropriate, my apologies.

    Anyway, I was using imacros for autoliking on IG's official site.

    I was doing many hundreds of likes a day, with random intervals between each like (at least 20 -30 seconds).

    This week, I noticed that the right and left arrows would disappear after 20 posts, rendering the script unworkable beyond 20 likes. Is this a new thing by IG? Or have I been limited?

    Has anyone else experienced this?
     
  2. wilihost

    wilihost Registered Member

    Joined:
    May 24, 2017
    Messages:
    99
    Likes Received:
    14
    Gender:
    Male
    Have you tried refreshing the current page when that issue happens? If it sticks, then it might be an account related issues. If not, maybe some external issue.
     
  3. kacierogelio

    kacierogelio Newbie

    Joined:
    Mar 21, 2017
    Messages:
    23
    Likes Received:
    1
    Gender:
    Male
    Yes I have the same problem, waiting for someone to help
     
  4. g4ttaca

    g4ttaca Newbie

    Joined:
    Nov 15, 2015
    Messages:
    10
    Likes Received:
    0
    RIGHT?! At first I thought it was an account problem, then I switched account. It also didn't work. Now I'm afraid it is an IP problem. :(
     
  5. g4ttaca

    g4ttaca Newbie

    Joined:
    Nov 15, 2015
    Messages:
    10
    Likes Received:
    0
    I've tried refreshing, using a different account, and using a different device. it doesn't work on desktop and ipad as well.
     
  6. songlix

    songlix Newbie

    Joined:
    Dec 12, 2016
    Messages:
    6
    Likes Received:
    3
    Maybe they detect iMacros? Has anyone tried using Kantu?
     
  7. hacko

    hacko Jr. VIP Jr. VIP

    Joined:
    Feb 3, 2010
    Messages:
    566
    Likes Received:
    350
    Home Page:
    Fix your macro. Learn to code them, it's simple as fuck and takes a few hours max.
     
  8. twitter.followers

    twitter.followers Jr. VIP Jr. VIP

    Joined:
    Mar 23, 2011
    Messages:
    1,830
    Likes Received:
    2,220
    iMacros aren't probably the best thing you can use to automate Social Media stuff, I know they are probably the simplest method to do it but they can be very unreliable at times. I would suggest messing around with the iMacros code a little more to see if you can make it work again.

    If not, you should try using some other methods like search for the free bots(or even better paid ones) lying around the forum which would function better. Or try some other automation program which works better than iMacros.
     
  9. g4ttaca

    g4ttaca Newbie

    Joined:
    Nov 15, 2015
    Messages:
    10
    Likes Received:
    0
    Did you read my post?

    The script has been working fine for ages. I'm asking whether this 'arrow disappearing thing' is IG's latest way of dealing with this. Or am I the only one affected.
     
  10. hacko

    hacko Jr. VIP Jr. VIP

    Joined:
    Feb 3, 2010
    Messages:
    566
    Likes Received:
    350
    Home Page:
    Did you read mine? Fix your shit so it works with whatever updates IG made. You could restart it after every 20 posts and then loop it perhaps.
     
  11. g4ttaca

    g4ttaca Newbie

    Joined:
    Nov 15, 2015
    Messages:
    10
    Likes Received:
    0
    I did, and it was full of shit.

    Do you ever get the point of anything in life? It would be wiser to first find out if it's a temporary problem with IG's website. There's no need to fix my shit if it's just that. In fact, I'm now seeing arrows again after 20 posts, so it seems to have just been a temporary problem.

    So, if you can't provide an answer to my question, just stay away from my post and stop wasting my time.
     
  12. hacko

    hacko Jr. VIP Jr. VIP

    Joined:
    Feb 3, 2010
    Messages:
    566
    Likes Received:
    350
    Home Page:
    Lol
     
    • Thanks Thanks x 1
  13. g4ttaca

    g4ttaca Newbie

    Joined:
    Nov 15, 2015
    Messages:
    10
    Likes Received:
    0
    Typical sore loser's reply.
     
  14. gman777

    gman777 Jr. VIP Jr. VIP

    Joined:
    Apr 7, 2016
    Messages:
    694
    Likes Received:
    573
    Lol
     
    • Thanks Thanks x 1
  15. gman777

    gman777 Jr. VIP Jr. VIP

    Joined:
    Apr 7, 2016
    Messages:
    694
    Likes Received:
    573
    Typical sore loser's reply.
     
    • Thanks Thanks x 1
  16. hacko

    hacko Jr. VIP Jr. VIP

    Joined:
    Feb 3, 2010
    Messages:
    566
    Likes Received:
    350
    Home Page:
    No, that's the type of reply people get when I wake up to take a piss, then check my phone for customer messages in the morning but all I get is replies from immature children :)
     
  17. g4ttaca

    g4ttaca Newbie

    Joined:
    Nov 15, 2015
    Messages:
    10
    Likes Received:
    0
    Immature? Tell me I'm wrong. All I asked was if anyone else experienced what I was experiencing. And you told me some totally unrelated bullshit about fixing my shit. Well, that's why you'll always be stuck here. Stay the same man. Never change!
     
  18. hacko

    hacko Jr. VIP Jr. VIP

    Joined:
    Feb 3, 2010
    Messages:
    566
    Likes Received:
    350
    Home Page:
    Yeah you seem to be on the right path so best of luck :)
     
  19. g4ttaca

    g4ttaca Newbie

    Joined:
    Nov 15, 2015
    Messages:
    10
    Likes Received:
    0
    Certainly. Imagine if I had listened to you. Anyway, no time for this.
     
  20. wilihost

    wilihost Registered Member

    Joined:
    May 24, 2017
    Messages:
    99
    Likes Received:
    14
    Gender:
    Male
    I hope you guys stop from arguing with each other. Well, if it has been working then it might be an IG issue rather than an issue with your code. Though I have not heard problems with my clients (I write iMacro code at a freelancing platform) about this. So I guess it's an isolated case for now? Not sure, you can also check google if there are any related issues that recently popped up like yours.