1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Facebook does not want to scrape my domain [HELP]

Discussion in 'FaceBook' started by gh0st_0, Nov 22, 2016.

Tags:
  1. gh0st_0

    gh0st_0 Senior Member

    Joined:
    Mar 3, 2015
    Messages:
    840
    Likes Received:
    503
    Occupation:
    Promoter
    Location:
    behind you
    Ok so few days ago i changed my theme, this i when this problem happened. Facebook does not scrape my domain for some reason, so when i try to share some link it does not do anything and when i try to use the Facebook Debugger tool i just get a blank white page for some reason. Some people told me that my domain might be banned form facebook but i dont think that is the case. I think that the guy who was editing the theme fucked up something. I checked all the settings and made sure that i allow facebook to scrape my domain and i see the "og:" from facebook in my meta tags.
    Anyone that can help me out and anyone who had this problem or who thinks that he knows how to fix it PLEASE PM me or skype me!!!!
    Skype: mr.zare333
    If needed il give you a $ reward.
    Thanks!
     
  2. gh0st_0

    gh0st_0 Senior Member

    Joined:
    Mar 3, 2015
    Messages:
    840
    Likes Received:
    503
    Occupation:
    Promoter
    Location:
    behind you
    PS: anyone knows how i can check if my domain is banned from facebook, so i can be 100% sure that is not the reason?
     
  3. mangoman

    mangoman Regular Member

    Joined:
    Sep 29, 2010
    Messages:
    466
    Likes Received:
    83
  4. gh0st_0

    gh0st_0 Senior Member

    Joined:
    Mar 3, 2015
    Messages:
    840
    Likes Received:
    503
    Occupation:
    Promoter
    Location:
    behind you
    If you read the txt above you know that i already tried that.....
     
  5. Lester Lamar

    Lester Lamar BANNED BANNED

    Joined:
    Nov 22, 2016
    Messages:
    4
    Likes Received:
    1
    Gender:
    Male
    Type your domain on the facebook search bar.
     
  6. Hawkster

    Hawkster Jr. VIP Jr. VIP

    Joined:
    Jun 22, 2013
    Messages:
    3,426
    Likes Received:
    3,615
    Gender:
    Male
    Occupation:
    Listen to everyone - Follow no-one
    Location:
    UK
    Home Page:
  7. majedayari

    majedayari Newbie

    Joined:
    Jul 31, 2015
    Messages:
    23
    Likes Received:
    1
    Hello i got this problem twice
    The only way i could resolve it is by running an ads campaign in facebook 5 or 10$
     
  8. gh0st_0

    gh0st_0 Senior Member

    Joined:
    Mar 3, 2015
    Messages:
    840
    Likes Received:
    503
    Occupation:
    Promoter
    Location:
    behind you
    i get this message
    [​IMG]
     
  9. gh0st_0

    gh0st_0 Senior Member

    Joined:
    Mar 3, 2015
    Messages:
    840
    Likes Received:
    503
    Occupation:
    Promoter
    Location:
    behind you
    come on guys any more suggestions on what might the problem be?
     
  10. gh0st_0

    gh0st_0 Senior Member

    Joined:
    Mar 3, 2015
    Messages:
    840
    Likes Received:
    503
    Occupation:
    Promoter
    Location:
    behind you
    bump bump bump...
     
  11. BassTrackerBoats

    BassTrackerBoats Super Moderator Staff Member Moderator Jr. VIP

    Joined:
    Mar 10, 2010
    Messages:
    15,925
    Likes Received:
    29,251
    Occupation:
    Selling CPA Sites
    Location:
    Not England
    Home Page:
    "The links you are using in the creative might be invalid"

    Any chance you previously posted that page in a bunch of groups and get people to complain?
     
  12. gh0st_0

    gh0st_0 Senior Member

    Joined:
    Mar 3, 2015
    Messages:
    840
    Likes Received:
    503
    Occupation:
    Promoter
    Location:
    behind you
    Well the page is big, its getting around 100k+ visits a day (average), and it has 400k+ followers on facebook, i was hitting my head for 6 days now, and i did everything i could, check every single detail of the code and EVEN facebook is showing that the site works ok (i mean scraping and grabbing info out of it) but for some reason this is still happening. So my best bet atm is that facebook KINDA banned the domain, or some temporary block.
    U got any experience with this?
     
  13. seoheroo

    seoheroo Junior Member

    Joined:
    Jun 14, 2015
    Messages:
    136
    Likes Received:
    49
    Occupation:
    Building website systems
    Location:
    Australia
    You tried restoring a backup and check before your theme update? So load your old settings back, test if it all works fine. IF it does, then its the new update that's the problem.
     
  14. gh0st_0

    gh0st_0 Senior Member

    Joined:
    Mar 3, 2015
    Messages:
    840
    Likes Received:
    503
    Occupation:
    Promoter
    Location:
    behind you
    Ye i will be doing that tomorrow, i also bought a new domain just in case....