1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Black Hat Tools on a Mac/Parallels... Need Windows Help

Discussion in 'Black Hat SEO Tools' started by b1tr0t, Oct 6, 2009.

  1. b1tr0t

    b1tr0t Newbie

    Joined:
    Oct 4, 2009
    Messages:
    49
    Likes Received:
    51
    Occupation:
    Taking your money...
    Location:
    Right behind you...
    Forgive me if I posted this in the wrong area... I am running Parallels on an iMac 2.66 Ghz Core 2 Duo with 2 Gigs of RAM. I have installed Parallels 4 and Vista Ultimate. The standard apps that come with Windows run just fine. The 7Loader app runs just fine.

    Whenever I try to run a BlackHat tool, I get an application error. For instance I tried running the Blog Commenter software found on the boards here. Almost immediately, I get an dw20.exe application error that says:

    Then 30 seconds later I get another error, this time for THEBlogCommenterV3.0.exe file:

    I click CANCEL to debug and it says:

    I click RETRY and... nothing.

    Do these errors mean anything to anyone? I know my way around a Mac, but I haven't worked on PCs in 10 years. This makes no sense. Any help would be appreciated.
     
    • Thanks Thanks x 1
    Last edited: Oct 6, 2009
  2. nantaprong

    nantaprong Junior Member

    Joined:
    Feb 21, 2009
    Messages:
    195
    Likes Received:
    26
    Location:
    transatlanticism
    You cannot open some software on parallels. Its just the way it is, I recommend you to install windows through boot camp. Also vista isn't a good os idea since some programs are not supported.
    Posted via Mobile Device
     
  3. b1tr0t

    b1tr0t Newbie

    Joined:
    Oct 4, 2009
    Messages:
    49
    Likes Received:
    51
    Occupation:
    Taking your money...
    Location:
    Right behind you...
    Is Windows 7 the best option? I tried XP Pro and that also spit out similar errors. I will also look into the Boot Camp route. Thanks for your feedback nantaprong.
     
  4. b1tr0t

    b1tr0t Newbie

    Joined:
    Oct 4, 2009
    Messages:
    49
    Likes Received:
    51
    Occupation:
    Taking your money...
    Location:
    Right behind you...
    Installing .NET Framework 3.5 fixed it. I'm now running all my Blackhat apps just fine! :)
     
    • Thanks Thanks x 1
  5. darkchild

    darkchild Junior Member

    Joined:
    May 29, 2009
    Messages:
    111
    Likes Received:
    99
    Location:
    USA
    Today I got the bright idea to run parallel on my mac so that I can use Best Spinner...that damn error message popped up and burst my bubble. Downloading framework now, hopefully that works for me too.
     
  6. TheMatrix

    TheMatrix BANNED BANNED

    Joined:
    Dec 20, 2008
    Messages:
    3,444
    Likes Received:
    7,279
    That's why you bumped a 2 year old thread.

    ====

    Try restarting both Win and Mac.