1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Backlink not showing up or having any effect on website

Discussion in 'Black Hat SEO' started by gman01, Jun 1, 2011.

  1. gman01

    gman01 Newbie

    Joined:
    Apr 6, 2011
    Messages:
    3
    Likes Received:
    0
    I have been using SENukeX now for a little over 2 months now, in that time I have created around 1,000 backlinks to my money site. All of those links have been sent to an indexing service; around 400 of those backlinks are indexed.


    When looking at my website in Yahoo site explorer it shows 21 backlinks and Google webmaster tools shows 39 backlinks.


    I really don?t know what I am doing wrong all the backlinks which have been sent to the indexing service have all been ran through scrapebox?s link checker and a link to my website is found in every backlink.
    My backlinks are mostly Blog posts, Bookmarking and forum profiles.


    Could someone please advise me on what I might be doing wrong?
     
  2. 0_inspiration

    0_inspiration Regular Member

    Joined:
    Mar 2, 2011
    Messages:
    440
    Likes Received:
    102
    Occupation:
    Office monkey
    Location:
    Sussex, UK
    Not being patient enough :p Google can take AAAAAGES to index a backlink, then it will go crazy and add thousands at once!
    If there are high PR links that you want indexed quicker, use Youbundle or Blinkshare or something similar.
    *(You really shouldnt be using any of these automated programs on your money site though, best to have some sort of remove between yourself and spam)
     
  3. cyberzilla

    cyberzilla Elite Member Premium Member

    Joined:
    Nov 15, 2009
    Messages:
    2,204
    Likes Received:
    3,363
    Location:
    zeta reticuli
  4. gman01

    gman01 Newbie

    Joined:
    Apr 6, 2011
    Messages:
    3
    Likes Received:
    0
    My links point to both www or non www but I?m using a 301 redirect, could this be causing a problem?