Wordpress Arcade Plugin

Discussion in 'Black Hat SEO Tools' started by psychosimo, Jan 3, 2013.

  1. psychosimo

    psychosimo Jr. VIP Jr. VIP

    Joined:
    Oct 14, 2012
    Messages:
    423
    Likes Received:
    146
    Gender:
    Male
    Hi , im planning on starting a new flash games website , after some researches i've made i've found that Myarcade plugin for wordpress is so suitable for this niche , what im asking here is : is there anyway i can get the script for free ??
    help please ^^
     
  2. psychosimo

    psychosimo Jr. VIP Jr. VIP

    Joined:
    Oct 14, 2012
    Messages:
    423
    Likes Received:
    146
    Gender:
    Male
    seems like no one is here :p
     
  3. Ashay

    Ashay Newbie

    Joined:
    Jan 3, 2013
    Messages:
    3
    Likes Received:
    0
    Use YourArcadeScript its not a plugin for wordpress.
     
  4. hamosia12

    hamosia12 Registered Member

    Joined:
    Oct 18, 2011
    Messages:
    52
    Likes Received:
    4
    I am interested in myarcadeplugin as well, if any has it? Thanks
     
  5. Gogol

    Gogol Jr. VIP Jr. VIP

    Joined:
    Sep 10, 2010
    Messages:
    3,764
    Likes Received:
    3,296
    Gender:
    Male
    Occupation:
    Dreaming
    Location:
    Pale Blue Dot
    Home Page:
    Be warned about the vulnerabilities :

    Code:
    http://www.exploit-db.com/exploits/20673/
     
    • Thanks Thanks x 1
  6. psychosimo

    psychosimo Jr. VIP Jr. VIP

    Joined:
    Oct 14, 2012
    Messages:
    423
    Likes Received:
    146
    Gender:
    Male
    yes according to many websites the YourArcadeScript contains 2 vulnerabilities :( any other solution ??
     
  7. Gogol

    Gogol Jr. VIP Jr. VIP

    Joined:
    Sep 10, 2010
    Messages:
    3,764
    Likes Received:
    3,296
    Gender:
    Male
    Occupation:
    Dreaming
    Location:
    Pale Blue Dot
    Home Page:
    Not too sure. Actually I didn't work on this ever.. Go to the exploit-db database and see where the vulnerability is. Most probably they will have a solution for that also.. Patch it yourself!