1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Website verification fail

Discussion in 'Pinterest' started by Astraport, Oct 3, 2016.

Tags:
  1. Astraport

    Astraport Junior Member

    Joined:
    Jul 9, 2016
    Messages:
    110
    Likes Received:
    6
    Gender:
    Male
    I try verificate my website, but always get the error "Looks like we had trouble connecting to your website. Please try again later."
    The code is added correctly and I see it in the html source of my site.
    Also I can not download a file for the second method verification by the link - (Having trouble? Download this file and upload it to your site)
     
  2. RuthSam

    RuthSam Jr. VIP Jr. VIP Premium Member

    Joined:
    Mar 19, 2010
    Messages:
    3,814
    Likes Received:
    979
    Gender:
    Male
    Home Page:
    Wait some time (24 hours) and see if it still not works. Sometimes I got a false / positive !
     
  3. Astraport

    Astraport Junior Member

    Joined:
    Jul 9, 2016
    Messages:
    110
    Likes Received:
    6
    Gender:
    Male
    Wait a week but issue still remain.
     
  4. webspero

    webspero Newbie

    Joined:
    Sep 6, 2016
    Messages:
    36
    Likes Received:
    1
    Gender:
    Male
    Occupation:
    Development
    Location:
    Chandigarh, India
    Home Page:
    There might be some server issue due to that you are not able to verify your website. In my opinion you need to talk with your hosting provider.
     
  5. Astraport

    Astraport Junior Member

    Joined:
    Jul 9, 2016
    Messages:
    110
    Likes Received:
    6
    Gender:
    Male
    Pinterest support solved this issue. Thanks.
     
  6. waldes

    waldes Junior Member

    Joined:
    Aug 19, 2011
    Messages:
    196
    Likes Received:
    16
    What was the problem?
     
  7. Astraport

    Astraport Junior Member

    Joined:
    Jul 9, 2016
    Messages:
    110
    Likes Received:
    6
    Gender:
    Male
    I don't know. Just fixed issue without explanations.