1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ulock.it installation trouble

Discussion in 'CPA' started by lana.richards, Jul 8, 2013.

  1. lana.richards

    lana.richards Newbie

    Joined:
    Jan 21, 2013
    Messages:
    13
    Likes Received:
    50
    Location:
    On the way to riches
    Hey Guys
    I have recently started wetting my feet into content locking. So I thought I would play around with the free lockers for sometime before I gained enough confidence to buy the CLP which I eventually will. So I was trying to install ulock.it but I guess Im doing something wrong because when I embed the code into my header, the content doesnt lock and a 'click here' appears on the top left corner of my site. Guess Im definitely doing something wrong...Id really appreciate your feedback guys :)
    PS: I have searched the entire forum for this but never got any solution hence my thread :)
     
  2. ljk1291

    ljk1291 Newbie

    Joined:
    May 26, 2013
    Messages:
    38
    Likes Received:
    2
    In your content lockers options, do you have load on click or something like that enabled? If yes disable it and remove "onclick=loadgate"(or something similar) from your sites code
     
  3. Twixx

    Twixx Supreme Member

    Joined:
    Sep 18, 2012
    Messages:
    1,227
    Likes Received:
    1,302
    Occupation:
    Cleaning Lady
    Location:
    Finland
    You probably have the "Open on click" option enabled? Disable that, and only copy the "Gate code", not the "Button Code". :)

    Cheers
     
    • Thanks Thanks x 1