1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

SCRAPEBOX problem - Only 1 connection

Discussion in 'Black Hat SEO Tools' started by richboy, Mar 14, 2010.

  1. richboy

    richboy Junior Member

    Joined:
    Mar 5, 2009
    Messages:
    114
    Likes Received:
    35
    Location:
    Cashville
    I'm having an issue, that I wasn't having before with Scrapebox.

    When harvesting urls, or checking Pagerank , it only uses 1 connection/thread, and of course that takes forever.

    I checked under "Settings" > "Adjust Maximum Connections"
    and Pagerank is: 25

    and I don't see the slider for the url harvester

    As always any help is Greatly appreciated.

    Thanks
     
  2. jaybird

    jaybird Regular Member

    Joined:
    Oct 26, 2009
    Messages:
    212
    Likes Received:
    75
    Location:
    {Over|Above|Below} the {Rainbow|Misty Clouds|Sunse

    I beleive in the scrapebox.ini file it was:

    Proxies=1 <---change to --> Proxies=10 or however many ...

    I know its in there, I tuned on all of mine also

    Jaybird
     
  3. richboy

    richboy Junior Member

    Joined:
    Mar 5, 2009
    Messages:
    114
    Likes Received:
    35
    Location:
    Cashville
    Thanks man, I'll try that!
     
  4. jaybird

    jaybird Regular Member

    Joined:
    Oct 26, 2009
    Messages:
    212
    Likes Received:
    75
    Location:
    {Over|Above|Below} the {Rainbow|Misty Clouds|Sunse
    No prob ... I am trying to remember everything else I ended up tuning... just work with the values and see what you come up with.

    I also noticed a noticable speed increase in SB when I downloaded and increased my TCP connection limits (it is limited to 10 by default)... either that or I am imagining the increase.

    Heres a good page on it if you are running XP SP2 ...

    Code:
    http://www.speedguide.net/read_articles.php?id=1497
    There are a few more tweaks out there if you look....:)

    Jaybird
     
  5. slackgen99

    slackgen99 Junior Member

    Joined:
    Nov 8, 2009
    Messages:
    144
    Likes Received:
    20
    It is not multi threaded. However next version will be.
     
  6. softtouch2009

    softtouch2009 Senior Member

    Joined:
    Dec 2, 2009
    Messages:
    1,001
    Likes Received:
    225
    Occupation:
    Programming
    Location:
    ssdnet.biz
    Home Page:
    Regarding PR check, thats multi threaded. Maybe he has a delay set?
     
  7. hokuspokus

    hokuspokus Regular Member

    Joined:
    Aug 24, 2009
    Messages:
    211
    Likes Received:
    95
    im also getting connections: 1 now no matter what im changing, really frustrating does anyone have a solution? thanks!
     
  8. MightyMike

    MightyMike Newbie

    Joined:
    Nov 27, 2010
    Messages:
    26
    Likes Received:
    6
    I'm also having this this problem since yesterday.
    Harvesting settings are set to 10.
     
  9. sknight

    sknight Newbie

    Joined:
    Nov 26, 2010
    Messages:
    32
    Likes Received:
    11
    I have the same problem.
     
  10. sknight

    sknight Newbie

    Joined:
    Nov 26, 2010
    Messages:
    32
    Likes Received:
    11
    After investigation I found this is by design. It will make one connection per search engine for each keyword.

    If you enter 10 keywords it will make 10 connections, one per keyword.

    I'm writing a php script to do the harvesting for faster results.
     
    • Thanks Thanks x 1
  11. bennyb

    bennyb Regular Member

    Joined:
    Feb 8, 2009
    Messages:
    261
    Likes Received:
    72
    Location:
    Uranus
    Add me too. Recently only 1 connection to every seach engine no matter how many proxies . It used to always be whatever I set in settings.
     
  12. Gandalf's Mate

    Gandalf's Mate Registered Member

    Joined:
    Mar 6, 2009
    Messages:
    51
    Likes Received:
    39
    Location:
    Under the sun
    You're lucky, I'm only getting 1 url harvested.

    Is this product still supported? I bought it on Thursday and emailed their support address on Sunday, but still no reply.
     
  13. Anubis1980

    Anubis1980 Regular Member

    Joined:
    Mar 20, 2010
    Messages:
    276
    Likes Received:
    81
    Occupation:
    webmaster and father
    Or just pay your ISP for fastpath.
    works well for me.