1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Scrapebox Link Checker not counting actual found links

Discussion in 'Black Hat SEO Tools' started by liquidx, Apr 25, 2011.

  1. liquidx

    liquidx Power Member

    Joined:
    Dec 10, 2009
    Messages:
    507
    Likes Received:
    108
    So i've been using scrapebox for a long time but the other day I was doing some linkchecks out of 200 urls and it said only ten were found but when you actually looked at the urls it showed way more than 10 found. Is anyone else having this problem? I just noticed it these past two days.
     
  2. superspy

    superspy Junior Member

    Joined:
    Sep 25, 2009
    Messages:
    171
    Likes Received:
    101
    Occupation:
    Gazzilionair
    Funny thing, i just finished a SB blast. Did a link check and found 208.
    When i checked 25 of them manually i found only 5 had my link?
    Weird...
     
  3. boosters

    boosters Regular Member

    Joined:
    Mar 27, 2011
    Messages:
    225
    Likes Received:
    62
    That mean the blog where you have posted links are not approved my mods. So may be you have to wait a while
     
  4. bk071

    bk071 Jr. Executive VIP Jr. VIP Premium Member

    Joined:
    Nov 24, 2010
    Messages:
    3,104
    Likes Received:
    7,914
    Occupation:
    I don't have a job
    Location:
    .............
    LOL nice one!!!
     
  5. muchacho

    muchacho Supreme Member

    Joined:
    May 14, 2009
    Messages:
    1,293
    Likes Received:
    187
    Location:
    Lancashire, England.
    Bumping this is I'm noticing 'link not found' coming back after a link check - yet when you go to the actual blog, it is there.

    This isn't good news as it means I'm trimming down my Master List thinking it's no longer an AA blog (or it's been shut down) whereas I should be keeping it.
     
  6. HatIsBlack

    HatIsBlack Regular Member

    Joined:
    Sep 17, 2010
    Messages:
    265
    Likes Received:
    187
    Location:
    Where i belong
    What are you talking about? scrapebox makes new sessions between linkcheck and posting. so linkcheck should not be able to see "awaiting moderation".
     
  7. Eythil

    Eythil Newbie

    Joined:
    May 11, 2011
    Messages:
    27
    Likes Received:
    4
    For your found 'Not Found' links, are they on the main page of the blog, or do you have to click view older comments or such to view them? Because I've noticed a lot of the not found are not found because those comments are already in the site's comment archive.

    If that's the case, my posting takes about an hour and a half, so by the time it's done, my posted comment is already in the 'Not Found' site's archive!
     
  8. spoon22

    spoon22 Regular Member

    Joined:
    May 7, 2011
    Messages:
    321
    Likes Received:
    152
    Just use the "recheck" function in scrapebox and use a lower number of connections. Check if your proxies are good, or check the links without proxies.
     
  9. TheMatrix

    TheMatrix BANNED BANNED

    Joined:
    Dec 20, 2008
    Messages:
    3,444
    Likes Received:
    7,279
    Many URLs get timed-out, 500 error, 404 error that are temorary. I suggest you click the Start button gaain and again to recheck the failed ones.
     
  10. muchacho

    muchacho Supreme Member

    Joined:
    May 14, 2009
    Messages:
    1,293
    Likes Received:
    187
    Location:
    Lancashire, England.
    The ones I looked at and found were all on the main blog, just by scrolling down and a few comments had already been placed underneath mine.

    Maybe there were so many comments on the blog, that SB 'gave up' and presumed it wasn't there, which isn't ideal.
     
  11. nanotechno

    nanotechno Junior Member

    Joined:
    Feb 4, 2011
    Messages:
    161
    Likes Received:
    24
    This sounds like a reasonable assessment, I know when SB is auto-posting links if a blog post has over a page of comments it goes to the next blog.
     
  12. GunzZ

    GunzZ Regular Member

    Joined:
    May 28, 2011
    Messages:
    484
    Likes Received:
    294
    Location:
    My Mind
    I just finish a test blast. 50% successfull entries. After link checker 1/4 were found. And just for the test i put failed entries in the checker too. A little surprise. In the "The failed" ones i found a lot of live links. I check them manualy and they are fine. So the failed part from the blast is not so failed.
    p.s sorry for my bad english
     
  13. muchacho

    muchacho Supreme Member

    Joined:
    May 14, 2009
    Messages:
    1,293
    Likes Received:
    187
    Location:
    Lancashire, England.
    Do you know how many of these failed had 'link found'?

    It's sounding like it might be worth link checking the entire lot after each blast.
     
  14. GunzZ

    GunzZ Regular Member

    Joined:
    May 28, 2011
    Messages:
    484
    Likes Received:
    294
    Location:
    My Mind
    Well depend on the list. In the last list i found just few, but in previous one a lot. From now i will check the entire list every time, after every blast. The checker is fast, so why we have to lose some live links?
     
  15. zeetee

    zeetee Regular Member

    Joined:
    Mar 28, 2011
    Messages:
    299
    Likes Received:
    137
    Occupation:
    Home Based Online Business
    Location:
    Men are from Mars
    i've been experiancing the same situation. i thought it was due to my public proxies. i checked my list which i saved one week ago containing alomost 600 links found but i tried it 2 days back and got only 140 approved. being curious i ran this test again and to my surprise there were only 96 AA remains in 10 minutes, within a short period of time..
     
  16. muchacho

    muchacho Supreme Member

    Joined:
    May 14, 2009
    Messages:
    1,293
    Likes Received:
    187
    Location:
    Lancashire, England.
    That may be down to a lot of those original 600 suddenly being changed to manual approve; or the blog/website was taken offline and hence why only 140 were approved the 2nd time.

    What I was on about was that SB was suggesting a link wasn't being found, when in fact; it was posted and the link is there when you manually check.

    It stands to reason that AA lists will dwindle in number over time due to the reasons I've given above, so they do need ongoing appending. But it seems that I'll have to do a lot more link checking after 'test blasts' - from now on including the 'failed'.
     
    Last edited: Jun 29, 2011
  17. GunzZ

    GunzZ Regular Member

    Joined:
    May 28, 2011
    Messages:
    484
    Likes Received:
    294
    Location:
    My Mind
    Another surprise. After link checker on 100 urls, 2 were found. After manual checking i found 60 comments posted. Why the link checker didnt found them?
     
  18. masterfl

    masterfl Junior Member

    Joined:
    Apr 28, 2010
    Messages:
    160
    Likes Received:
    29
    Occupation:
    Fulltime Web Developer, Newbie IM
    Location:
    Philippines
    Home Page:
    404 error, time out errors, similar reasons

    i actually stopped using sb's link checker (built in) and started using the old version. it is lighter and has less feature but faster and seems to be more reliable
     
  19. muchacho

    muchacho Supreme Member

    Joined:
    May 14, 2009
    Messages:
    1,293
    Likes Received:
    187
    Location:
    Lancashire, England.
    Can you point out where the old version is?
     
  20. masterfl

    masterfl Junior Member

    Joined:
    Apr 28, 2010
    Messages:
    160
    Likes Received:
    29
    Occupation:
    Fulltime Web Developer, Newbie IM
    Location:
    Philippines
    Home Page: