1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

scrapebox backlink checker error 999??

Discussion in 'Black Hat SEO' started by Marcink99, Oct 24, 2010.

  1. Marcink99

    Marcink99 Power Member

    Joined:
    Aug 23, 2010
    Messages:
    725
    Likes Received:
    99
    is anybody else geting this error? It started accuring today.
     
  2. flipflop101

    flipflop101 Junior Member

    Joined:
    Dec 2, 2008
    Messages:
    146
    Likes Received:
    17
    I believe it's a Yahoo error and the 999 error means you've spammed too much.

    Get more proxies.
     
  3. Marcink99

    Marcink99 Power Member

    Joined:
    Aug 23, 2010
    Messages:
    725
    Likes Received:
    99
    I use proxies and get the same error.
     
  4. snaskit

    snaskit Newbie

    Joined:
    Feb 16, 2009
    Messages:
    43
    Likes Received:
    91
    Location:
    Sweden
    Home Page:
    me to, and i´m 100% im using fresh proxys
     
  5. thanhclix

    thanhclix Power Member

    Joined:
    Oct 25, 2008
    Messages:
    646
    Likes Received:
    176
    If its public proxies, it doesn't help avoid flag.
    Posted via Mobile Device
     
  6. bakxos

    bakxos Regular Member

    Joined:
    Aug 8, 2010
    Messages:
    498
    Likes Received:
    292
    Location:
    Scotland
    for you its fresh but for me they are dead:)
    Public proxies are public. Imagine that at the same time you use them, at least 10 more people use the very same proxies.
    The actual number is by far greater!
     
  7. softtouch2009

    softtouch2009 Senior Member

    Joined:
    Dec 2, 2009
    Messages:
    1,001
    Likes Received:
    225
    Occupation:
    Programming
    Location:
    ssdnet.biz
    Home Page:
    The backlink checker addon works just fine.
    I just checked without proxies, and with private proxies, no error.
    If you get a 999, it might be a temporary yahoo issue or your proxies are bad.
     
  8. Marcink99

    Marcink99 Power Member

    Joined:
    Aug 23, 2010
    Messages:
    725
    Likes Received:
    99
    it works now it had to be yahoo problem but I something is still wrong. I run one domain name through it it comes up with 5700 backlinks i click on show and it only shows 1000.

    It stoped working back to error 999 iam using private proxies.
     
    Last edited: Oct 25, 2010
  9. softtouch2009

    softtouch2009 Senior Member

    Joined:
    Dec 2, 2009
    Messages:
    1,001
    Likes Received:
    225
    Occupation:
    Programming
    Location:
    ssdnet.biz
    Home Page:
    Thats correct, Yahoo only returns 1000 backlinks max.
     
    • Thanks Thanks x 1
  10. Marcink99

    Marcink99 Power Member

    Joined:
    Aug 23, 2010
    Messages:
    725
    Likes Received:
    99
    yeah I just noticed thanks
     
  11. Marcink99

    Marcink99 Power Member

    Joined:
    Aug 23, 2010
    Messages:
    725
    Likes Received:
    99
    still geting 999 error anybody else? iam using fresh proxies tried private ones same outcome

    I forced ip change with my isp same problem.
     
    Last edited: Oct 26, 2010
  12. softtouch2009

    softtouch2009 Senior Member

    Joined:
    Dec 2, 2009
    Messages:
    1,001
    Likes Received:
    225
    Occupation:
    Programming
    Location:
    ssdnet.biz
    Home Page:
    Some more info about error 999:

     
  13. Joe UK

    Joe UK BANNED BANNED

    Joined:
    Apr 15, 2010
    Messages:
    118
    Likes Received:
    96
    I used to get the same error alot, but I've found a way around it...

    You need to lower your connections to around 5 connections, then retry.

    Make sure you wait at least 10 minutes before you retry tho or it won't work.

    This way works for me all the time :cheerlead
     
    • Thanks Thanks x 2
  14. agag2

    agag2 Supreme Member

    Joined:
    Feb 17, 2009
    Messages:
    1,308
    Likes Received:
    254
    What I do is use MANY proxies which helps me not get the error right away
     
  15. Marcink99

    Marcink99 Power Member

    Joined:
    Aug 23, 2010
    Messages:
    725
    Likes Received:
    99
    i dont get this problem anymore it had to be yahoo problem.
     
  16. An71qu3

    An71qu3 Junior Member

    Joined:
    Apr 26, 2009
    Messages:
    185
    Likes Received:
    166
    i solved it ..have 20 proxy .. put connection to 10 and working :)
     
    Last edited: Dec 13, 2010
  17. neoakenz

    neoakenz Newbie

    Joined:
    Nov 26, 2008
    Messages:
    45
    Likes Received:
    1
    I had this issue from 2 days ago. How you you guys solve it? I can't even add my proxy to the list, it keeps on going without proxy.
     
  18. andy2009

    andy2009 Junior Member

    Joined:
    Apr 18, 2009
    Messages:
    163
    Likes Received:
    26
    Perhaps you by accident unmarked the use proxies tick box?
     
  19. ninjacrx

    ninjacrx Regular Member

    Joined:
    Jul 22, 2008
    Messages:
    272
    Likes Received:
    203
    For bulk backlinks extraction- better use Backlinks Parser. It doesn't need proxies and is super fast & dirty cheap.
     
    • Thanks Thanks x 1
  20. Ranko Jones

    Ranko Jones BANNED BANNED

    Joined:
    Mar 3, 2011
    Messages:
    1,677
    Likes Received:
    146
    hmm I got an error 12/ through a 100kk blast on my vps.

    I wondered why but reading this thread I remembered I wasn;t using a proxy on it. Is it likely I got banned? who is it that bans you? google?