1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Problems verifying sites with Google Webmasters Tools

Discussion in 'Black Hat SEO' started by zoomsixx, Mar 14, 2013.

  1. zoomsixx

    zoomsixx Senior Member Premium Member

    Joined:
    Apr 29, 2010
    Messages:
    882
    Likes Received:
    460
    Occupation:
    SEO, Social Marketing
    Location:
    BHW!
    I have tried to add a couple of sites from a specific server to Webmaster Tools and then tried to verify them. I cannot get Google to verify them no matter what method I use. I tried to set up another Google account. Same problem. I have done this a hundred times and just recently started having problems. Has anyone else experienced this?
     
  2. saber210

    saber210 Supreme Member

    Joined:
    Sep 1, 2011
    Messages:
    1,358
    Likes Received:
    500
    Location:
    -
    Where did you put your code, I personally put before the </head> tag.

    Try to put analytics code in it, then try to verify it. Clear your site cache if your are using cache plugins.
     
  3. zoomsixx

    zoomsixx Senior Member Premium Member

    Joined:
    Apr 29, 2010
    Messages:
    882
    Likes Received:
    460
    Occupation:
    SEO, Social Marketing
    Location:
    BHW!
    The strange thing is that I've tried to verify with the meta tag as well as uploading the file. Everything fails. I know what I'm doing. I'm starting to think I've been blacklisted or something. I'm having this issue on more than one site.
     
  4. aka sam

    aka sam Jr. VIP Jr. VIP Premium Member

    Joined:
    Sep 15, 2011
    Messages:
    3,813
    Likes Received:
    894
    Gender:
    Male
    Occupation:
    Internet Marketer
    Location:
    Black Hat World
    Home Page:
    Its really quite strange. I dont remember if I have ever spent more than 5 minutes doing it. If you want I can try to verify your site from my account if you can upload the meta tags..we can give it a try.