Noob asking for help

CMG

Junior Member
Joined
Nov 30, 2017
Messages
136
Reaction score
64
Hi, guys. I'll begin with apologizing. I'm not sure where to post this.
After a while, I finally learned how to make my own landing page with HTML and CSS. I did not make anything fancy, but I'd still like to test it out. My problem is that I don't know where to host it or how to. I tried to upload on 000webhost, but it would only show the text, without the background image or edits for the button... How do I make it work? Or, where can I upload it?
 

Alex D.

Supreme Member
Joined
Sep 22, 2017
Messages
1,350
Reaction score
720
It's very simple, just put everything in public folder. I'm sure you will find at least 1000 tutorials on youtube for this.
 
  • Like
Reactions: CMG

CMG

Junior Member
Joined
Nov 30, 2017
Messages
136
Reaction score
64
It's very simple, just put everything in public folder. I'm sure you will find at least 1000 tutorials on youtube for this.
I have. I looked at YouTube videos, I did what I saw in the videos, the website opens without the background image, just text. That's why I asked on here..
 

Med Faker

Regular Member
Joined
Jun 7, 2016
Messages
399
Reaction score
474
Make sure you uploaded the background image too !
 
  • Like
Reactions: CMG

CMG

Junior Member
Joined
Nov 30, 2017
Messages
136
Reaction score
64
Make sure you uploaded the background image too !
I did that as well... I'm not sure what I'm doing wrong. Should everything be in a folder or just the html file, css file and background image? I tried to do both. If I can't figure it out, I will look for another platform...
 

davids355

Super Moderator
Staff member
Moderator
Jr. VIP
Joined
Apr 25, 2011
Messages
17,680
Reaction score
22,200
Website
9amcrypto.com
Thread moved.

PS, its probably that the paths you specified for the background images are not relative to your hosting directory.

Try to find the path that you have specified in your CSS and then try and open that in a web browser and see if you can see it.
 
  • Like
Reactions: CMG

Masumul Haque

Junior Member
Joined
Nov 15, 2014
Messages
159
Reaction score
34
Website
www.resellways.com
I think the issue related to your image path location. There are lots of automation tool to manage your landing page you can try awaber or getresponse.
 
  • Like
Reactions: CMG

globemaster

Jr. VIP
Jr. VIP
Joined
Sep 5, 2010
Messages
365
Reaction score
120
Double check that the image is uploaded in the proper path and its is properly linked to your page.
 
  • Like
Reactions: CMG

ptekspy

Newbie
Joined
Jan 18, 2017
Messages
21
Reaction score
5
if you have a link to the uploaded index I can check it for you if you like. It's going to be a path like previously mentioned either to your css all together or just some pictures or something. Either way I don't mind taking a look :)
 
  • Like
Reactions: CMG

RankBoss

Power Member
Joined
Nov 21, 2016
Messages
797
Reaction score
228
Check SRC or URL codes used in the images
check the directory path
Link your style sheet
keep all the contents inside the public folder
 
  • Like
Reactions: CMG

CMG

Junior Member
Joined
Nov 30, 2017
Messages
136
Reaction score
64
pm me your skype i'll help you fix that problem

Thread moved.

PS, its probably that the paths you specified for the background images are not relative to your hosting directory.

Try to find the path that you have specified in your CSS and then try and open that in a web browser and see if you can see it.

I think the issue related to your image path location. There are lots of automation tool to manage your landing page you can try awaber or getresponse.

Double check that the image is uploaded in the proper path and its is properly linked to your page.

if you have a link to the uploaded index I can check it for you if you like. It's going to be a path like previously mentioned either to your css all together or just some pictures or something. Either way I don't mind taking a look :)

Check SRC or URL codes used in the images
check the directory path
Link your style sheet
keep all the contents inside the public folder
Thank you all. The problem was with the SRC. I fixed it. Will work on more landing pages and will post as soon as I get any conversions.
 

Gintoki

Regular Member
Joined
Mar 24, 2012
Messages
249
Reaction score
173
You can press Ctrl + shift + J in Chrome (Windows) to open the developer console. It will list all errors on your site, very useful for debugging stuff like this.
 
Top