1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Need some help for shared proxies to use with SB, got error 403 for all proxies?

Discussion in 'Black Hat SEO Tools' started by resz9, Jul 17, 2012.

  1. resz9

    resz9 Regular Member

    Joined:
    Jun 29, 2012
    Messages:
    335
    Likes Received:
    120
    i have a problem with my proxies, i have purchase 10 shared proxies to be used with my SB, but when i test the proxies i get error 403 for all the proxies. I try to use the proxies to browse internet, and i get this error 'the proxy server refusing connection'. It seem like the proxies doesn't work right?? I have emailed their support, but no reply till now( almost 10 hours ), anyone can help?
     
  2. resz9

    resz9 Regular Member

    Joined:
    Jun 29, 2012
    Messages:
    335
    Likes Received:
    120
    no one..i have buy the proxies from Sharedproxies after read many good review from bhw members but its look not doing so well with me...
     
  3. TheBlueWizard

    TheBlueWizard Junior Member

    Joined:
    Mar 21, 2012
    Messages:
    170
    Likes Received:
    63
    Occupation:
    BlueWizardSEO
    Location:
    Miami
    Home Page:
  4. resz9

    resz9 Regular Member

    Joined:
    Jun 29, 2012
    Messages:
    335
    Likes Received:
    120
    yaa..has watch the video..my scrapebox working well when not using proxies or using public proxies(die fast, so im looking for shared/private proxies), its seem the proxies i purchase not working, have to wait them to reply my ticket...hope will get reply after wake up tomorrow morning..ahh..
     
  5. ROTAX74

    ROTAX74 Regular Member Premium Member

    Joined:
    Jun 22, 2012
    Messages:
    301
    Likes Received:
    81
    try with you browser setting !
     
  6. resz9

    resz9 Regular Member

    Joined:
    Jun 29, 2012
    Messages:
    335
    Likes Received:
    120
    yup..i have tried it..get this error "the proxy server refusing connection"