jumpstart is offline and not working...

Discussion in 'YouTube' started by phneutro, Jun 15, 2010.

  1. phneutro

    phneutro Newbie

    Joined:
    Mar 16, 2009
    Messages:
    21
    Likes Received:
    1
    any one experiencing the same situation?
     
  2. honeyandthemoon

    honeyandthemoon Regular Member

    Joined:
    Dec 2, 2009
    Messages:
    280
    Likes Received:
    530
    Occupation:
    Designer!
    Location:
    Manchester, UK
    Yes, same here. The website isn't working either.

    I've just emailed the creator Peter to ask, I'll see what he says.

    Steve.
     
  3. phneutro

    phneutro Newbie

    Joined:
    Mar 16, 2009
    Messages:
    21
    Likes Received:
    1
    ok, just waiting for the answer...
     
  4. f0kyt

    f0kyt Registered Member

    Joined:
    Apr 28, 2009
    Messages:
    50
    Likes Received:
    15
    anyone got any answer?
     
  5. honeyandthemoon

    honeyandthemoon Regular Member

    Joined:
    Dec 2, 2009
    Messages:
    280
    Likes Received:
    530
    Occupation:
    Designer!
    Location:
    Manchester, UK
    I just got a reply from Peter saying that it's a web-hosting issue and he's on the phone with them as we speak.

    Steve.
     
  6. Dr.Bones

    Dr.Bones Newbie

    Joined:
    Apr 21, 2010
    Messages:
    13
    Likes Received:
    14
    Occupation:
    What the fuck do you think.... IMer
    Location:
    In front of my computer
    thanks honeyandthemoon,

    i think i speak for everyone here.... I really hope this gets back online ASAP!
     
  7. PJ_Atkins

    PJ_Atkins Registered Member

    Joined:
    Feb 27, 2010
    Messages:
    61
    Likes Received:
    5
    Yea I was seeing some insane spikes in views 700+ the last like week. The last time that happened, the site went down too. Must be some overload or something?
     
  8. RCKid

    RCKid Jr. VIP Jr. VIP Premium Member

    Joined:
    Aug 15, 2009
    Messages:
    310
    Likes Received:
    54
    Home Page:
    uh oh i hope he is not in trouble :eek:
     
  9. honeyandthemoon

    honeyandthemoon Regular Member

    Joined:
    Dec 2, 2009
    Messages:
    280
    Likes Received:
    530
    Occupation:
    Designer!
    Location:
    Manchester, UK
    I agree, he sounded angry with them though. It'll be their issue rather than his I imagine. He's a really standup guy too and it's a shame when this happens to people like that.
     
  10. phneutro

    phneutro Newbie

    Joined:
    Mar 16, 2009
    Messages:
    21
    Likes Received:
    1
    lets see if they recover the service soon
     
  11. -Jericho-

    -Jericho- Elite Member

    Joined:
    Jan 10, 2010
    Messages:
    2,850
    Likes Received:
    1,715
    Location:
    Stalking My Ex-Wife
    Yeah this blows. First scrapebox is giving me all kinds of issues now Jumpstart is broken too. :(
     
  12. Atlusphere

    Atlusphere BANNED BANNED

    Joined:
    Aug 9, 2009
    Messages:
    182
    Likes Received:
    307
    I blame it on the oil spill :p JK. Anyway yeah, it's down...
     
  13. prettykitty

    prettykitty Junior Member

    Joined:
    Apr 24, 2009
    Messages:
    163
    Likes Received:
    29
    I am a moderator there, there are some issues with the host, that is all. Everything is backed up no worries
     
  14. f0kyt

    f0kyt Registered Member

    Joined:
    Apr 28, 2009
    Messages:
    50
    Likes Received:
    15
    still offline, i really hope that they will solve the hosting issue today... JS use go daddy dedi, and basing on the site current status you can see how godaddy likes its clients :) :cool:
     
  15. honeyandthemoon

    honeyandthemoon Regular Member

    Joined:
    Dec 2, 2009
    Messages:
    280
    Likes Received:
    530
    Occupation:
    Designer!
    Location:
    Manchester, UK
    It's moving away from GoDaddy as they've not provided him very good service and told him that he had to wait 3 days before anything could change.

    So he's changing over now. The software's working again as are the websites.
     
  16. Dr.Bones

    Dr.Bones Newbie

    Joined:
    Apr 21, 2010
    Messages:
    13
    Likes Received:
    14
    Occupation:
    What the fuck do you think.... IMer
    Location:
    In front of my computer
    websites are working but the software is NOT working on my end even tried uninstalling and re-installing, still just a blank page trying to load.

    @ honeyandthemoon what did you do to get the software to work?
     
  17. f0kyt

    f0kyt Registered Member

    Joined:
    Apr 28, 2009
    Messages:
    50
    Likes Received:
    15
    my JS is not working also, i just checked that JS current server ip is nor responding...
     
  18. jspete

    jspete Newbie

    Joined:
    Apr 21, 2010
    Messages:
    28
    Likes Received:
    11
    Normally I wouldn't post here but my forum/web/everything is down. AGAIN.

    It was working for a bit but then the host decided it would be fun to lock it up again. I've been up since 6am trying to restore it. I may lose the ytjumpstart.com domain name however, the software should remain working once I get the main server up. More info as I progress...
     
  19. phneutro

    phneutro Newbie

    Joined:
    Mar 16, 2009
    Messages:
    21
    Likes Received:
    1
    hi!

    it seems that worked this morning a few hours and then it stop working again till the moment...
     
  20. honeyandthemoon

    honeyandthemoon Regular Member

    Joined:
    Dec 2, 2009
    Messages:
    280
    Likes Received:
    530
    Occupation:
    Designer!
    Location:
    Manchester, UK
    Yes, it worked fine this morning for a few hours.

    Welcome Pete!