1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Installed Article Marketing Robot then I Fu*$ed up. Please help

Discussion in 'Black Hat SEO' started by tgarmon, Nov 27, 2010.

  1. tgarmon

    tgarmon Newbie

    Joined:
    Sep 11, 2010
    Messages:
    32
    Likes Received:
    5
    I had the confirmation emails sent to my exchange server and not POP 3. Needless to say article marketing robot is looking to my pop3 but it is empty. I dragged and dropped the confirmation emails to the pop3 folder on outlook but AMR is looking to my pop3 account There are 1400. How the hell do I get ARM to look on my local machine inbox to confirm this stuff?
     
  2. atongalee

    atongalee Regular Member

    Joined:
    Aug 14, 2010
    Messages:
    314
    Likes Received:
    55
    Occupation:
    internet engineer
    Location:
    China, UK & Newyork
    Hello Dude,

    I bought AMR 2months ago and had the same problem...I will suggest you google "how to set up pops" and follow the instructions. If you are still having problems get back to me and I will try and see if I could send you a link later today
     
  3. jacky2002r

    jacky2002r Junior Member

    Joined:
    Jan 6, 2009
    Messages:
    139
    Likes Received:
    78
    You can also use mail.com for free POP3 account. I am using it with AMR and other automated software with ease.
     
  4. florflor

    florflor Senior Member

    Joined:
    Mar 9, 2008
    Messages:
    822
    Likes Received:
    307
    It's crap anyway. I bought the POS software.

    Most of the inbuilt directories are invalid.

    Then if you go out and find compatible directories, they won't work either.

    I did a test submit to 20 dirs and only 1 eventually got published.

    Worthless software like a lot of Icansoft's stuff. Some of it is good like RSS Bot I have heard good things about. But much of it is shockingly bad.
     
  5. JoelSAcosta

    JoelSAcosta Newbie

    Joined:
    Nov 27, 2010
    Messages:
    15
    Likes Received:
    1
    it must be the wrong settings of your pop mail account. try to confirm it.
     
  6. dario1977

    dario1977 Regular Member

    Joined:
    Jul 6, 2010
    Messages:
    245
    Likes Received:
    36
    Location:
    Europe
    Home Page:
    Do you know if it uses IMAP too or just POP3 to access an email account ?