1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Insert Image Tool Freezing Screen

Discussion in 'Forum Suggestions & Feedback' started by Zwielicht, Jan 19, 2016.

  1. Zwielicht

    Zwielicht Moderator Staff Member Moderator Jr. VIP

    Joined:
    Aug 31, 2013
    Messages:
    7,699
    Likes Received:
    13,836
    Gender:
    Male
    Occupation:
    Death
    Location:
    Riverside, California
    Home Page:
    This is an issue I've had since last year, although I had never felt the need to bring it up as I had assumed it affected a very limited number of users. You see, whenever I leave a "New Thread" or post editor open too long and I use the Insert Image tool, the Image tool box doesn't appear to load with the semi-transparent screen, leaving just the semi-transparent screen and rendering me unable to copy and paste my content into a new editor. I posted an example below to show you how the screen appears when the issue arises.
    [​IMG]
    While this is easily remedied by deleting the code below using the Inspect Element tool to recover my content, I would imagine that not everyone who runs into this issue will think of doing this.
    Code:
    <div tabindex="-1" style="position: fixed; z-index: 10000; top: 0px; left: 0px; opacity: 0.5; width: 1316px; height: 1065px; background-color: white;" class="cke_dialog_background_cover"></div>
    This honestly isn't a major problem and it'll probably get fixed when the forum is migrated, but I figured I would at least make everyone aware of it.
     
    • Thanks Thanks x 1
    Last edited: Jan 19, 2016
  2. Society Girl

    Society Girl Marketplace Mod Staff Member Moderator Jr. VIP

    Joined:
    Feb 20, 2014
    Messages:
    657
    Likes Received:
    556
    Occupation:
    Customer Support
    Location:
    London
    Which browser/OS are you currently using?
     
  3. wizard04

    wizard04 Elite Member

    Joined:
    Apr 1, 2014
    Messages:
    2,698
    Likes Received:
    2,540
    Location:
    Outside your house
    The same for me. It almost always is happening when I post an image and click it to edit it size and it freezes and I need to refresh the page and do it again.

    One trick that I use is post the image as thumbnail, then I click to edit the post and enlarge the photo.

    BTW I am using Firefox.
     
  4. Zwielicht

    Zwielicht Moderator Staff Member Moderator Jr. VIP

    Joined:
    Aug 31, 2013
    Messages:
    7,699
    Likes Received:
    13,836
    Gender:
    Male
    Occupation:
    Death
    Location:
    Riverside, California
    Home Page:
    Ah, sorry, I forgot to include any specifications in my initial post.

    So far, this has happened on the following browsers:

    • Chrome
    • Firefox
    • Microsoft Edge
    And the following operating systems
    • Windows 10
    • Windows 8.1
    • Windows 8
    • Windows 7 Ultimate

    The last time this happened was 2 days ago when I posted this guide and I was using Google Chrome on Windows 10.
     
    Last edited: Jan 21, 2016