1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Hostgator & Pretty Link - Site stuffed up HELP

Discussion in 'Black Hat SEO' started by mohnikinsiz, Jul 22, 2013.

  1. mohnikinsiz

    mohnikinsiz Regular Member

    Joined:
    Dec 17, 2011
    Messages:
    334
    Likes Received:
    114
    Anyone had issues with the Pretty Link plugin after Hostgator moved servers?

    I cant access my site without getting the error message that I have posted below so I have to disable the plugin from within the cpanel in order to get my site live again.

    Here's the error message I get:

    Warning: require_once(/home/******/public_html/mysite.se/z*****/plugins/home4/******/public_html/mysite.se/z******/plugins/pretty-link/classes/models/PrliOptions.php) [function.require-once]: failed to open stream: No such file or directory in /home4/******/public_html/mysite.se/z******/plugins/pretty-link/prli-config.php on line 19

    Anyone know whats going on?

    I've tried re installing the plugin but I get the same error message every time I try and activate it.

    The worst thing is that I have heaps of links setup with pretty link so I have tons of broken links shattered over my site and emails :/ I'm looking at days worth of work if I cant resolve this.
     
  2. Moosey

    Moosey Senior Member

    Joined:
    Dec 5, 2011
    Messages:
    1,043
    Likes Received:
    747
    What's on line 19 on prli-config.php? Perhaps the code can be fixed, and it will function properly.
     
  3. QuantumBlue Bulgaria

    QuantumBlue Bulgaria Junior Member

    Joined:
    Jul 1, 2013
    Messages:
    196
    Likes Received:
    31
    Occupation:
    Web development, PPC Management
    Location:
    Haskovo, Bulgaria
    Try to contact HostGator through live chat or phone so you can be assisted immediately.
     
  4. mohnikinsiz

    mohnikinsiz Regular Member

    Joined:
    Dec 17, 2011
    Messages:
    334
    Likes Received:
    114
    Here's what's on line 19 on prli-config.php:

    require_once(PRLI_MODELS_PATH.'/PrliOptions.php');

    Does this tell us anything about what the problem might be?

    I tried renaming it to prli-options.php as that's what the file is called in my directory, but still nothing.
     
    Last edited: Jul 22, 2013
  5. mohnikinsiz

    mohnikinsiz Regular Member

    Joined:
    Dec 17, 2011
    Messages:
    334
    Likes Received:
    114
    Does anyone know how to resolve the above issue?
     
  6. drogon

    drogon Elite Member Premium Member

    Joined:
    May 28, 2010
    Messages:
    2,108
    Likes Received:
    1,005
    Have you tried to uninstall and reinstall the plugin?
    Also does it work with a different theme and therefore theme issue?
    If both above fail then contact Hostgator support.

    I have hostgator and been moved servers and also use Pretty Links and have no such problems.