1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Help with my Website using INFO: operator in google.

Discussion in 'White Hat SEO' started by gunn3r, Oct 11, 2013.

  1. gunn3r

    gunn3r Newbie

    Joined:
    Mar 12, 2012
    Messages:
    26
    Likes Received:
    1
    Occupation:
    Businessman
    Location:
    Pakistan
    Hey there,

    I have this website with many backlinks and High PR. I have the website setup, the sitemap and also my google webmasters account.

    The issue is that when I use the info:url.com operator for my site it shows up another website. What should I do? I waited for months for google to re-crawl my website and MAYBE fix the URl themselves but there has been nothing. I even sent them a feedback but still no response.

    My site has curently 23 pages indexed and all those 23 pages are in the sitemap as well. The site:url.com operator works perfect.

    I did the Fetch as Google report on Google webmasters and it says SUCCESS. this is what i got:

    This is how Googlebot fetched the page.

    URL: h t t p:// w w w.[EDITED]. com/
    Date: Monday, September 16, 2013 at 4:48:06 AM PDT
    Googlebot Type: Web
    Download Time (in milliseconds): 419

    HTTP/1.1 301 Moved Permanently
    Server:
    Date: Mon, 16 Sep 2013 11:48:06 GMT
    Content-Type: text/html; charset=UTF-8
    Content-Length: 0
    Connection: keep-alive
    X-Powered-By: PHP/5.3.24
    X-Pingback: h t t p:// [EDITED].com/xmlrpc.php
    Location: h t t p:// [EDITED].com/

    Please just tell me how do I fix this issue.. any way to do it!

    Thanks!

    GUNN3R
     
  2. gunn3r

    gunn3r Newbie

    Joined:
    Mar 12, 2012
    Messages:
    26
    Likes Received:
    1
    Occupation:
    Businessman
    Location:
    Pakistan
    I want to add to this:

    HTTP/1.1 301 Moved Permanently >> might this be the issue when the googlebot reads this on my website when it crawls it? I have done redirection from "www" to "without www"