Facebook Debug Error

Discussion in 'FaceBook' started by limez, Aug 3, 2017.

Tags:
Thread Status:
Not open for further replies.
  1. limez

    limez Regular Member

    Joined:
    Apr 7, 2014
    Messages:
    424
    Likes Received:
    58
    Hello. I am getting facebook debug error. Instead of getting the correct thumbnail of my website, it shows blank screen. Totally blank screen. Tried posting the link directly on my website and yes it fetches. However, it shows account suspended. Why is that? My website is live and I don't know the reason. Anyone here experienced same error? Thanks!
     
    Last edited: Aug 3, 2017
  2. chakde

    chakde Power Member

    Joined:
    Feb 24, 2010
    Messages:
    641
    Likes Received:
    762
  3. limez

    limez Regular Member

    Joined:
    Apr 7, 2014
    Messages:
    424
    Likes Received:
    58
    Yep, that's what I did. But when I click debug, I get a blank screen. All the buttons and other content of the fb debugger, was gone.

    Btw, I'm abusing this website for fb jacking
     
  4. islandman1010

    islandman1010 Elite Member

    Joined:
    May 10, 2008
    Messages:
    1,856
    Likes Received:
    339
    Scrapes fine here. But I see you have a likejacker on there. I think they have all stopped working now.

    Choose "Open Graph Object Debugger" and fetch new information.


     
    Last edited: Aug 3, 2017
  5. chakde

    chakde Power Member

    Joined:
    Feb 24, 2010
    Messages:
    641
    Likes Received:
    762
    Instead of using http use https
     
    Last edited: Aug 3, 2017
  6. I know SEO

    I know SEO The Caretaker Moderator Jr. VIP

    Joined:
    Nov 29, 2012
    Messages:
    16,549
    Likes Received:
    6,289
    Gender:
    Male
    Location:
    everywhere
    Closed - OP request
     
Thread Status:
Not open for further replies.