1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Cookies and Cache are not cleaned properly

Discussion in 'Cloaking and Content Generators' started by Sokrateles, Jul 18, 2017.

  1. Sokrateles

    Sokrateles Newbie

    Joined:
    Jun 20, 2017
    Messages:
    3
    Likes Received:
    0
    Gender:
    Male
    Hey guys,

    I have a problem with Internet Explorer and cookies/cache (IE 11 on Win 10 and WinServer 2012).

    FYI: For now I have to use IE and Windows, because my software is only working with these, so no chance of using Firefox or Chrome.

    The problem:
    I use proxies for creating accounts on a website. This works often fine, but then I get asked for a captcha, which indicates that I was "detected". From then on, switching proxies has no effect, because somewhere seems to be a cookie left in IE. If I switch to Chrome (manually) it works fine on the same proxy. So it must be an IE issue.

    What I tried:
    • IE Settings to clean cookies/cachs and everything else on exit.
    • Command Line: RunDll32.exe InetCpl.cpl,ClearMyTracksByProcess 255 (in low integrity level)
    • Command Line: delete all files in folder " C:\Users\USERNAME\AppData\Roaming\Microsoft\Windows\InetCache"
    For some reason, there is still something left, and I have no idea what or where.

    Any suggestions on how to clean cookies and cache 100% on Windows/Internet Explorer?
     
  2. bossofthebosses

    bossofthebosses Jr. VIP Jr. VIP

    Joined:
    Feb 7, 2015
    Messages:
    651
    Likes Received:
    250
  3. Sokrateles

    Sokrateles Newbie

    Joined:
    Jun 20, 2017
    Messages:
    3
    Likes Received:
    0
    Gender:
    Male
    Thanks for the fast answer. Unfortunately this does not solve the problem. I let CCleaner run multiple times on top of what I was doing already. Additionally I am using the private instance of IE as well.

    It is crazy....