1. This website uses cookies to improve service and provide a tailored user experience. By using this site, you agree to this use. See our Cookie Policy.
    Dismiss Notice

Can Someone Help with Scrapebox Harvesting URLs?

Discussion in 'Black Hat SEO' started by Joethemonkey101, Jun 26, 2015.

  1. Joethemonkey101

    Joethemonkey101 Junior Member

    Joined:
    Jul 23, 2013
    Messages:
    167
    Likes Received:
    35
    I have an outdated version of Scrapebox and I've been trying to harvest URLs so that I can post blog comments on to them but I'm having trouble getting the harvester to work. I have a private proxy trial currently so that's not the problem. When I click on start harvesting it says that I have 3 connections going on Google, but it says 0 links have been harvested. Then a few seconds later it says harvest completed but nothing has been done. It shows a list of errors that are highlighted in pink to show that they weren't completed.

    What am I doing wrong? Any help is appreciated, thanks.
     
  2. BassTrackerBoats

    BassTrackerBoats Super Moderator Staff Member Moderator Jr. VIP

    Joined:
    Mar 10, 2010
    Messages:
    25,125
    Likes Received:
    45,841
    Occupation:
    Generic Human Being
    Location:
    As Close to Heaven as One Can Get!
    Home Page:
    I thought that SB autoupdates when you start it but I don't use it enough to know for sure but see if this video helps you out some.

     
    Last edited by a moderator: May 18, 2016
  3. Joethemonkey101

    Joethemonkey101 Junior Member

    Joined:
    Jul 23, 2013
    Messages:
    167
    Likes Received:
    35
    Thanks for your help, I got it to work with custom harvesting, now it's just getting stuck at "getting proxies" even though I put in my proxies already but I think I have to authenticate them somehow.
     
  4. goldnote

    goldnote Junior Member

    Joined:
    Dec 30, 2010
    Messages:
    133
    Likes Received:
    45
    Sounds like your proxies have been blocked by G. How many are you using?