1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

can anyone login to instantproxies client login?

Discussion in 'Twitter' started by dma0245, Feb 12, 2016.

  1. dma0245

    dma0245 Jr. VIP Jr. VIP

    Joined:
    Jun 21, 2015
    Messages:
    386
    Likes Received:
    109
    I'm having a lot of troubles with the proxies. And i cant login at the client part.

    Anyone else or just me?
     
  2. BassTrackerBoats

    BassTrackerBoats Super Moderator Staff Member Moderator Jr. VIP

    Joined:
    Mar 10, 2010
    Messages:
    15,884
    Likes Received:
    29,168
    Occupation:
    I don't actually have a job
    Location:
    Not England
    Home Page:
    I can log in just fine, just tried.... hit up their support.
     
  3. dma0245

    dma0245 Jr. VIP Jr. VIP

    Joined:
    Jun 21, 2015
    Messages:
    386
    Likes Received:
    109
    Thank you!

    I did.

    I'm getting this notice, see screenshot. Schermafbeelding 2016-02-12 om 13.28.28.png
     
  4. BassTrackerBoats

    BassTrackerBoats Super Moderator Staff Member Moderator Jr. VIP

    Joined:
    Mar 10, 2010
    Messages:
    15,884
    Likes Received:
    29,168
    Occupation:
    I don't actually have a job
    Location:
    Not England
    Home Page:
    That is strange... they have a BST here. PM the guy that has it and perhaps you'll get a hand.
     
    • Thanks Thanks x 1
  5. dma0245

    dma0245 Jr. VIP Jr. VIP

    Joined:
    Jun 21, 2015
    Messages:
    386
    Likes Received:
    109
    Very strange! When i was at home, i can login normally. Checked the proxies and they where fine. Now at the office, cant login and proxies dont work....Pff...reset router, no help.

    Any idea?
     
  6. HoNeYBiRD

    HoNeYBiRD Jr. VIP Jr. VIP

    Joined:
    May 1, 2009
    Messages:
    6,951
    Likes Received:
    7,977
    Gender:
    Male
    Occupation:
    Geographer, Tourism Manager
    Location:
    Ghosted
    try to clean your cookies/cache or switch to a different browser and see if that helps or maybe your office ip is blocked for some reason, if cleaning cookies/switching browser doesn't help, you should really just open a support ticket