1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Bluehost and GeN4+ Script........ISSUES, need help

Discussion in 'Web Hosting' started by TheHound, Dec 29, 2013.

  1. TheHound

    TheHound Registered Member

    Joined:
    Dec 17, 2013
    Messages:
    50
    Likes Received:
    4
    Occupation:
    Student/Disabled Veteran/Father
    Location:
    MOMOssouri
    Home Page:
    Hey guys having an issue with loading a script on Bluehost and unsure what it is. I loaded GeN4+ to my files and am having an issue getting it so make an SQL connecting to the Database and Server. No other real info on this other than I followed the directions to the max and had Bluehost and the writer look at it. Writer said it isnt an issue with the script but with the server and Bluehost refuses to comment because they arent into helping with 3rd party software. I need some help if anyone can please... and I am sorry if this is in the wrong spot I didnt know where to post it. Have a great day. I am thinking it may be a SourceGuardian issues but dont know.
     
  2. papa_ji

    papa_ji Jr. VIP Jr. VIP Premium Member

    Joined:
    Jan 22, 2011
    Messages:
    925
    Likes Received:
    118
    Gender:
    Male
    Occupation:
    Founder of BlueAngelHost
    Location:
    Lahore, Pakistan
    Home Page:
    well no one hosting provider will do it for you as it is really a 3rd party software, you need to hire some one who know how to fix this issue, or you need to contact the script owner from where you bought it, ask them for the installation help. they might charge you something for it.
    But remember BlueHost or any other hosting company will not install the script for you. However if there is really some issue at the server end then point out that thing.
    In my suggestion you need to contact the script developer for the installation or for the complete installation guide