1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Backlinks dissapeared in Webmaster Tools?

Discussion in 'Link Building' started by supereek, Mar 29, 2017.

  1. supereek

    supereek Regular Member

    Joined:
    Dec 28, 2012
    Messages:
    270
    Likes Received:
    71
    I have this website that I have been building backlinks to (slowly). Now a friend shared me his premium backlinksindexer.com account so i added all my non-indexed backlinks there.

    Result.. 2 weeks later and suddenly on my WMT dashboard there is 0 (no backlinks) at all for this website.. no crawl/sitemap errors nothing. I had like 300 indexed links in my dashboard due to now. Did the premium indexer got me sandboxed or what happened?

    PS. when i check mysite.com in google it shows up.. also for some of my keywords it also still shows up in results.
     
  2. Dankmemez

    Dankmemez Jr. VIP Jr. VIP

    Joined:
    Jul 28, 2016
    Messages:
    197
    Likes Received:
    69
    Gender:
    Male
    Same issue here. Checked WMT yesterday and most of the keywords vanished.
     
  3. MisterF

    MisterF Jr. VIP Jr. VIP

    Joined:
    Nov 29, 2009
    Messages:
    6,286
    Likes Received:
    4,797
    Occupation:
    Conference Organiser, Business Advisor.,
    Location:
    JADIP
    Home Page:
    Have you checked using Ahrefs, as an example?
     
  4. Dankmemez

    Dankmemez Jr. VIP Jr. VIP

    Joined:
    Jul 28, 2016
    Messages:
    197
    Likes Received:
    69
    Gender:
    Male
    I'm not sure about OP but semrush says everythings in tact.
     
  5. supereek

    supereek Regular Member

    Joined:
    Dec 28, 2012
    Messages:
    270
    Likes Received:
    71
    i don't have ahref account unfortunately..
     
  6. supereek

    supereek Regular Member

    Joined:
    Dec 28, 2012
    Messages:
    270
    Likes Received:
    71
    It's been a week now and they aint back.. however my site is still in same serp positions.. very weird this.
     
  7. Dankmemez

    Dankmemez Jr. VIP Jr. VIP

    Joined:
    Jul 28, 2016
    Messages:
    197
    Likes Received:
    69
    Gender:
    Male
    Same here. Have you changed your site structure e.g. deleted categories, moved posts to different categories or changed from http to https?
     
  8. supereek

    supereek Regular Member

    Joined:
    Dec 28, 2012
    Messages:
    270
    Likes Received:
    71
    No i haven't touched the website.. i added an article. But not indexed yet..
     
  9. Dankmemez

    Dankmemez Jr. VIP Jr. VIP

    Joined:
    Jul 28, 2016
    Messages:
    197
    Likes Received:
    69
    Gender:
    Male
    Very weird. My backlinks and keywords have gone from search console but everything seems to be ranking, well nothing seems to have taken a hit. Might have to wait a week or so to see whats actually changed.
     
  10. supereek

    supereek Regular Member

    Joined:
    Dec 28, 2012
    Messages:
    270
    Likes Received:
    71
    Great now it happened also on another one of my websites.. and i havent done any seo or changes on that site for months. :S
     
  11. Dankmemez

    Dankmemez Jr. VIP Jr. VIP

    Joined:
    Jul 28, 2016
    Messages:
    197
    Likes Received:
    69
    Gender:
    Male
    Same for me. I haven't touched my second website in a couple of months and now everything is slowly but surely disappearing. Rankings and movements are still the same, just WMT is being weird.

    This might or might not explain it http://searchengineland.com/google-search-console-undergoing-infrastructure-updates-262981