1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

A little help please

Discussion in 'Blogging' started by festeris101, Jul 23, 2012.

  1. festeris101

    festeris101 Regular Member

    Joined:
    Mar 11, 2010
    Messages:
    285
    Likes Received:
    206
    I created a wordpress blog and I can't see it in my browser anymore? Other people tell me it's there and I can see it on a proxy browser. I've cleared the cache etc. but still nothing. Last thing, my internet went down a few weeks ago and I'm using a tether line on my cell. I can see just about any site on the web using this so I'm not sure why my site can't be viewed?

    Thanks in advance...
     
  2. zoyaraymonds

    zoyaraymonds Regular Member

    Joined:
    Jan 16, 2012
    Messages:
    490
    Likes Received:
    141
    its dns problem. contact isp or use google dns
     
  3. Bytefaker

    Bytefaker Regular Member

    Joined:
    Mar 15, 2010
    Messages:
    476
    Likes Received:
    102
  4. dcuthbert

    dcuthbert Regular Member

    Joined:
    Jun 15, 2011
    Messages:
    411
    Likes Received:
    249
    it would be helpful if you say what appears when you try to visit your site - can your browser not connect, or is it just a white screen?
     
  5. kanta

    kanta BANNED BANNED

    Joined:
    Aug 29, 2011
    Messages:
    383
    Likes Received:
    81
    dcuthbert is right..also you can share your site url here that we can see thats the problem
     
  6. Kruczy

    Kruczy Registered Member

    Joined:
    Apr 23, 2012
    Messages:
    88
    Likes Received:
    15
    Location:
    Poland, Lublin
    Home Page:
    I had this problem once, restarting modem helps.
     
  7. nickk

    nickk BANNED BANNED

    Joined:
    Feb 1, 2009
    Messages:
    616
    Likes Received:
    262
    If you have just register domain then wait your ISP DNS to propagate accordingly.
    If you already had register your dns then it is probably another problem rather than DNS issue