1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Zennoposter and Gmail Help.

Discussion in 'Black Hat SEO Tools' started by BFHoodn!nja, Mar 11, 2012.

  1. BFHoodn!nja

    BFHoodn!nja Regular Member

    Joined:
    Jun 18, 2011
    Messages:
    246
    Likes Received:
    89
    I've been trying to set up a Zennoposter template that does the following.

    - Hit Compose on Gmail
    - Insert a random email from a list and delete the line
    - Insert a title
    - insert body
    - SEND

    I'm stuck at the last action, I can't get zennoposter to hit the send button whatever I do. I have put on keyboard shortcuts in my gmail and
    +[ENTER] also sends out the message but I don't know how to translate that keystroke into a zennoposter command.

    Anybody can help me?
     
  2. shoaibahmad9999

    shoaibahmad9999 Power Member

    Joined:
    Mar 16, 2011
    Messages:
    780
    Likes Received:
    170
    Location:
    skype
    -Deleted-
     
  3. Razvan

    Razvan Power Member

    Joined:
    Jun 1, 2009
    Messages:
    516
    Likes Received:
    289
    right click on the send button , branch builder > set rize > event click
    hit test to see if it works and then add to template
     
  4. BFHoodn!nja

    BFHoodn!nja Regular Member

    Joined:
    Jun 18, 2011
    Messages:
    246
    Likes Received:
    89
    I've just tried this but it doesnt work. Could this have something to do with the source saying

    Code:
    <B unselectable="on>Send</B>
    Is there a possibility of sending a keystroke?
    +[ENTER] is my Gmail Send shortcut.
     
  5. BFHoodn!nja

    BFHoodn!nja Regular Member

    Joined:
    Jun 18, 2011
    Messages:
    246
    Likes Received:
    89
    Bumping for assistance! Will give +Rep / Thanks
     
  6. BFHoodn!nja

    BFHoodn!nja Regular Member

    Joined:
    Jun 18, 2011
    Messages:
    246
    Likes Received:
    89
    Another last desperate bump.
     
  7. willywonka

    willywonka Registered Member

    Joined:
    Jan 9, 2010
    Messages:
    76
    Likes Received:
    30
    Hey BFHood did you tried asking at the zennoposter forum? I'm sure you will get better assistance even from moderators over there.

    You can event talk with support through skype and they will help you. I'm sure they know their software better than any one :).
     
  8. Bozigian

    Bozigian Junior Member

    Joined:
    Feb 6, 2011
    Messages:
    128
    Likes Received:
    19
    I just got zennoposter a week ago. Literally.

    I tried signing up to yahoo. But when I ran the template (not debugging) I guess yahoo recognized it was a bot and so it would always leave you off to the captcha again and again.

    For gmail. Im sure it would do the same thing.

    The only thing I have been able to successfully do is to sign up to safe-mail.net but even if you try to register at a site for (social book,wiki) I have to re sign up again to the email site.

    I guess we are on the same boat.

    PM OP I will see what I can do
     
  9. LBrown

    LBrown Senior Member

    Joined:
    Mar 22, 2011
    Messages:
    1,109
    Likes Received:
    1,827
    Occupation:
    Internet Marketer - Full Timer
    Location:
    The Land of the Brave
    Are you using public proxies? It honestly sounds like a proxy problem that I have seen with lower quality proxies and zennoposter. You might also need to insert a pause to make zenno wait for the page to load before it tries to go to the next step.

    For both your problem and the OP go here:

    http://zennolab.com/discussion/
     
  10. BFHoodn!nja

    BFHoodn!nja Regular Member

    Joined:
    Jun 18, 2011
    Messages:
    246
    Likes Received:
    89
    Well i'm still using the Demo version and this should be a very simple operation. All that I need it for is to send out a email to a single person at a time, it just seems that its impossible to target and use the "SEND" button insde of gmail in Compose.
     
  11. LBrown

    LBrown Senior Member

    Joined:
    Mar 22, 2011
    Messages:
    1,109
    Likes Received:
    1,827
    Occupation:
    Internet Marketer - Full Timer
    Location:
    The Land of the Brave
    I doubt it is impossible, but obviously it is not straightforward. It is gmail; you think Google is going to make it easy to spam? Go to the zenno forum and ask the question and see if someone can help you. They are zenno-crazy over there and some will drop what they're doing and spend 20 minutes to solve this problem for you just to prove it can be done.
     
  12. imperial444

    imperial444 Elite Member

    Joined:
    Jan 13, 2011
    Messages:
    1,771
    Likes Received:
    414
    Occupation:
    Full-time IM hero
    The easiest thing you can do is make it semi-automatic, just alert() before send button, and send message manually.
    For automatic thing, really make little pause() before you do regular branch builder job. Waiting for some 5-6 sec can help a lot.
     
  13. BFHoodn!nja

    BFHoodn!nja Regular Member

    Joined:
    Jun 18, 2011
    Messages:
    246
    Likes Received:
    89
    Allright, asked around but I haven't found a real answer yet. A lot of people hinted at emulation but I don't know my way around with that. If anybody can set this up for me i'd gladly pay, pm me and name your price I need this asap...its just a single CLICK, I can't believe how hard this is turning out to be.
     
  14. LBrown

    LBrown Senior Member

    Joined:
    Mar 22, 2011
    Messages:
    1,109
    Likes Received:
    1,827
    Occupation:
    Internet Marketer - Full Timer
    Location:
    The Land of the Brave
  15. BFHoodn!nja

    BFHoodn!nja Regular Member

    Joined:
    Jun 18, 2011
    Messages:
    246
    Likes Received:
    89
    Thanks I have pm'd him. Meanwhile if anybody has an answer, please pm I will pay for it. I really need this template, even if its just a single action :)...driving me crazy