1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

YTA and video uploading

Discussion in 'YouTube' started by kamikaza, Mar 23, 2011.

  1. kamikaza

    kamikaza Regular Member

    Joined:
    Apr 25, 2009
    Messages:
    217
    Likes Received:
    33
    Location:
    RU
    recently i have notice that when i am using private proxies and logging in manually to YT and uploading video everything works fine, but when i am trying to do the same but through YTA with the same proxies and the video size/title etc it logins successfuly and then outputs

    Error Getting Captcha...Restarting In 5 Seconds...
    xxxDONExxx

    some problems with captcha.. in manual mode (through browser) i don't see any captcha at all..

    any suggestions? right now i am trying different proxies (subnet) + accounts from different suppliers
     
  2. SilentShot

    SilentShot Regular Member

    Joined:
    Jul 12, 2010
    Messages:
    248
    Likes Received:
    19
    contact arby
     
  3. kamikaza

    kamikaza Regular Member

    Joined:
    Apr 25, 2009
    Messages:
    217
    Likes Received:
    33
    Location:
    RU
    ok, after some testing i figured out that the problem is in accounts, i've tested different accounts, pva ,non pva and now everything works fine
     
  4. BoutMine

    BoutMine Regular Member

    Joined:
    Oct 25, 2008
    Messages:
    220
    Likes Received:
    57
    WARNING!!!


    Please Stop!!! using YTA its getting accounts banned quick in under 10 min y0u-tu-be is on to this bot and you will lose your accounts. And the owner does not respond to I'm's and he is not updating this bot. You have been warned.

    Payed $150 for this bot and the owner does not respond to his ims bad business.
     
    Last edited: Mar 24, 2011
  5. july23

    july23 Jr. VIP Jr. VIP Premium Member

    Joined:
    Nov 27, 2008
    Messages:
    933
    Likes Received:
    426
    Location:
    Lost

    Can you clarify first what you did? before we assume its on developer end problem
     
  6. BoutMine

    BoutMine Regular Member

    Joined:
    Oct 25, 2008
    Messages:
    220
    Likes Received:
    57

    yea nothing used the bot as normal to post and rate comments the problem is the coder is a rookie and his bot is leaving footprints for y0u-tu-be to bann. many features of this bot do not work and the owner does not respond to his messages he is taking peoples money doing nothing to update this bot. I just wanted to warn people before they wasted there money or accounts.
     
  7. july23

    july23 Jr. VIP Jr. VIP Premium Member

    Joined:
    Nov 27, 2008
    Messages:
    933
    Likes Received:
    426
    Location:
    Lost
    are the account you have are PVA? i found same problem tho when i have done it manually. all my account suddenly died too, then i figure out that it was accounts problem which causes me those damages.

    I'll suggest to try doing it manually first then maybe report it to the developer
     
  8. gogetta

    gogetta Power Member

    Joined:
    Oct 4, 2008
    Messages:
    688
    Likes Received:
    1,307
    Occupation:
    Internet Hustla
    Location:
    Trapped Online
    YTA is not working when comment voting. I just received an update on monday that was suppose to add line breaks to the comments and now the voting doesn't work. Really thinking of getting a new bot.
     
  9. sWesUn

    sWesUn Regular Member

    Joined:
    Mar 12, 2009
    Messages:
    208
    Likes Received:
    28
    May be that's why my shit got banned.

    But I voted a bunch of comments yesterday, and it worked fine...
     
  10. BoutMine

    BoutMine Regular Member

    Joined:
    Oct 25, 2008
    Messages:
    220
    Likes Received:
    57
    Voting of comments does not work anymore. The owner is not updating his software. Time for a new bot
     
  11. sWesUn

    sWesUn Regular Member

    Joined:
    Mar 12, 2009
    Messages:
    208
    Likes Received:
    28

    Just talked to Arby, and he said that youtube updated source code, so YTA will update tomorrow and the feature will start working again.
     
    • Thanks Thanks x 2
  12. arbydee2

    arbydee2 Regular Member

    Joined:
    Mar 20, 2010
    Messages:
    413
    Likes Received:
    223
    Location:
    127.0.0.1
    Home Page:
    Guys

    When you made your order, a support email was included in the details. BHW is not my support forum so I don't check it as much as my support email. Please send any queries directly to me.

    The software does not leave any kind of footprint, it's what you do with the software that will get your accounts banned. If you spam the hell out of videos, then don't get surprised if alll your accounts in that ip range gets banned.

    Arby

    P.S.
    Scheduled software patch will be released tom, including better security and user agent handling to mimic both IE and Firefox.

    ---

    Added: I seem to have a problem accessing BHW from my ip address. Seems like most people from this area are having the same problem as well. So again, please send me a direct email. Or contact me via skype arbydee2
     
    • Thanks Thanks x 1
    Last edited: Mar 25, 2011
  13. arbydee2

    arbydee2 Regular Member

    Joined:
    Mar 20, 2010
    Messages:
    413
    Likes Received:
    223
    Location:
    127.0.0.1
    Home Page:

    Hey man, can you please email me. I've done some tests and comments like this work:

    This is an

    example comment.


    But when you do it like this:

    This is an



    example comment

    Youtube automatically parses the comment to one line break. I have done it manually as well. Maybe I'm doing something different from you and that's why it's working for me? I'd like to see an example of how you use it so if it is a bug, we can include a fix in the next patch if needed.


    Arby
     
  14. arbydee2

    arbydee2 Regular Member

    Joined:
    Mar 20, 2010
    Messages:
    413
    Likes Received:
    223
    Location:
    127.0.0.1
    Home Page:
    Sorry for the triple post, I can't edit the last 2 posts I made.

    Just wanted everyone to know software has been updated. Just restart YTA and it should automatically update to 2.0.4.0

    We have also modified the software so it mimics IE and Firefox. :)

    Arby

    P.S.
    For any further queries, please send me an email or add me on skype -arbydee2
     
    Last edited: Mar 26, 2011