1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Yahoo answer Ghosting Help

Discussion in 'Black Hat SEO' started by dumdum4gumgum, Dec 19, 2011.

  1. dumdum4gumgum

    dumdum4gumgum Power Member

    Joined:
    Oct 16, 2008
    Messages:
    590
    Likes Received:
    343
    Occupation:
    cet, networking,grool,c++
    Location:
    In my world
    Home Page:
    Hello I am posting to yahoo answer with answer assault.
    I am using proxies Private ones.
    So can anyone tell me why my answer dont show up?
    I can post the question it shows but no answer.
    I check 30 mins later still nothing
     
  2. dumdum4gumgum

    dumdum4gumgum Power Member

    Joined:
    Oct 16, 2008
    Messages:
    590
    Likes Received:
    343
    Occupation:
    cet, networking,grool,c++
    Location:
    In my world
    Home Page:
    Bump....
     
  3. ff1227

    ff1227 Junior Member

    Joined:
    Jan 31, 2011
    Messages:
    151
    Likes Received:
    82
    Not sure but I just noticed one of my accounts has ghosted answers too. Seems YA pulled one out of the craigslist back of tricks.
     
  4. dumdum4gumgum

    dumdum4gumgum Power Member

    Joined:
    Oct 16, 2008
    Messages:
    590
    Likes Received:
    343
    Occupation:
    cet, networking,grool,c++
    Location:
    In my world
    Home Page:
    Whats weird is there brand new proxy
     
  5. HelloInsomnia

    HelloInsomnia Jr. Executive VIP Jr. VIP

    Joined:
    Mar 1, 2009
    Messages:
    1,821
    Likes Received:
    2,920
    Make sure you bind the private proxies to the accounts each time you open Answer Assault - that could be the problem.
     
    • Thanks Thanks x 1
  6. dumdum4gumgum

    dumdum4gumgum Power Member

    Joined:
    Oct 16, 2008
    Messages:
    590
    Likes Received:
    343
    Occupation:
    cet, networking,grool,c++
    Location:
    In my world
    Home Page:
    I've Done that also even used hide my ass.
     
  7. Shadexpwn

    Shadexpwn Jr. VIP Jr. VIP

    Joined:
    Sep 12, 2010
    Messages:
    1,671
    Likes Received:
    442
    Gender:
    Male
    Occupation:
    Professional Showrunner
    Location:
    In the Shade
    What level are the accounts you are using to post the answers?
     
  8. dumdum4gumgum

    dumdum4gumgum Power Member

    Joined:
    Oct 16, 2008
    Messages:
    590
    Likes Received:
    343
    Occupation:
    cet, networking,grool,c++
    Location:
    In my world
    Home Page:
    got 15 lvl 2 and 950 lvl 1
     
  9. HelloInsomnia

    HelloInsomnia Jr. Executive VIP Jr. VIP

    Joined:
    Mar 1, 2009
    Messages:
    1,821
    Likes Received:
    2,920
    If your posting with a link try posting without one it could also be the problem.
     
  10. LBrown

    LBrown Senior Member

    Joined:
    Mar 22, 2011
    Messages:
    1,109
    Likes Received:
    1,828
    Occupation:
    Internet Marketer - Full Timer
    Location:
    The Land of the Brave
    Have you tried to do it manually with the proxies? That will pinpoint if the problem is the software or something else. If you can do it manually it is a software problem.

    I've been doing a bit of YA work manually this week (with proxies and level 2 accounts) and have not had a problem.
     
    • Thanks Thanks x 1
  11. dumdum4gumgum

    dumdum4gumgum Power Member

    Joined:
    Oct 16, 2008
    Messages:
    590
    Likes Received:
    343
    Occupation:
    cet, networking,grool,c++
    Location:
    In my world
    Home Page:
    I will do this now I am using answer assault
     
  12. paulcarter97

    paulcarter97 Regular Member

    Joined:
    Nov 27, 2011
    Messages:
    392
    Likes Received:
    37
    Early yahoo levels cannot post links. You should try using manual answer rather than automatic answer to check the problems.
     
    • Thanks Thanks x 1
  13. dumdum4gumgum

    dumdum4gumgum Power Member

    Joined:
    Oct 16, 2008
    Messages:
    590
    Likes Received:
    343
    Occupation:
    cet, networking,grool,c++
    Location:
    In my world
    Home Page:
    ok i've done this

    I posted outside of the software. It shows it posted. I log out and clear Browser stuff
    and navigate to the link answer is gone
     
  14. Shadexpwn

    Shadexpwn Jr. VIP Jr. VIP

    Joined:
    Sep 12, 2010
    Messages:
    1,671
    Likes Received:
    442
    Gender:
    Male
    Occupation:
    Professional Showrunner
    Location:
    In the Shade

    Post or pm me an idea of how your posts are structured, the spam filters might be triggering if you aren't putting quality in your answers. Are you linking directly to the offer page or do you have a landing page and or php redirect? Don't use a url shortener if you are. I don't use any proxies for any of my accounts and my questions and answers are live across the whole network.

    I'll try and provide a logical solution.
     
    • Thanks Thanks x 1
  15. ZonkDonkey

    ZonkDonkey Junior Member

    Joined:
    Dec 23, 2010
    Messages:
    149
    Likes Received:
    64
    Occupation:
    School
    Location:
    California
    Make sure to only leave 1 link when posting. I found that if you leave 2, then it will ghost.
     
  16. asi_av

    asi_av Regular Member

    Joined:
    Oct 17, 2010
    Messages:
    266
    Likes Received:
    46
    it answer assault

    i use top post every day with 3 diff. accounts without proxy, private browsing or delete cookies between accounts all was great!

    i got answer assault last week now have the same issue
    all post get ghosted

    since the serial key is the same as MM i guess support not gone be available

    stay away from answer assault or make sure u know how to use it!
     
  17. dumdum4gumgum

    dumdum4gumgum Power Member

    Joined:
    Oct 16, 2008
    Messages:
    590
    Likes Received:
    343
    Occupation:
    cet, networking,grool,c++
    Location:
    In my world
    Home Page:

    I came to conclusion that it was a combination of the shared proxy to private.

    also no links in the answer i put it in the source and refernce it in the answer.

    Also posting with answer assault still and they are showing.

    Thanks for the info guys

    What i learned from this dont be cheap get what you need to do your project.
     
  18. davies856

    davies856 Newbie

    Joined:
    Sep 7, 2011
    Messages:
    15
    Likes Received:
    0
    I started using YA last week with some level 2 accounts. Ive added what I think were thoughfull well structured answers with links at the bottom pointing to a web page (normally as review type page), never an affiliate link and each answer has been flagged up and deleted.

    I have used proxies for different accounts. Can anyone tell me if it this is human intervention or is it an automated flag? Should there be a ratio of answers with links? i.e 5 answers to one with a link

    Ive read a few guides and the advice is to put thought into answers, obviously - any adivce would be appreciated

    thanks