1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xvideos problem

Discussion in 'Black Hat SEO' started by Yuhuuuuuu, Aug 14, 2015.

  1. Yuhuuuuuu

    Yuhuuuuuu Newbie

    Joined:
    Nov 12, 2013
    Messages:
    14
    Likes Received:
    0
    I have problem with xvideos - I can't start upload videos after making new account!
    I have change IP several times, clear all cookies and still when i make new account it keep logging me off when i click on anything.

    Anybody else have this problem?
     
  2. AnotherOne

    AnotherOne Senior Member

    Joined:
    Nov 28, 2011
    Messages:
    950
    Likes Received:
    189
    Occupation:
    SQA
    Location:
    JMeter & Selenium
    This is not their support forum. Go ask this question from them.
     
  3. fanatik1389

    fanatik1389 Regular Member

    Joined:
    Apr 7, 2014
    Messages:
    300
    Likes Received:
    106
    Yeah, I noticed something like that happening. But not all time. Try switching browser.
     
    • Thanks Thanks x 1
  4. goodperson

    goodperson Elite Member

    Joined:
    Jan 3, 2015
    Messages:
    1,649
    Likes Received:
    227
    Location:
    www.niceaccount.com
    Home Page:
    I met the problem for you. After you create a new account. You will not upload video immediately. Wait 2-3 days, then come back. Everything is ok because they need time to set up a new account. There are thousands of account created daily on xvideo
     
    • Thanks Thanks x 1