1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

xtumble bot error 403 forbidden - What am I doing wrong?

Discussion in 'Tumblr' started by Moldavite, Jan 8, 2015.

  1. Moldavite

    Moldavite Newbie

    Joined:
    May 31, 2014
    Messages:
    17
    Likes Received:
    1
    hi all,
    I have been using xtumble bot for tumblr on and off for a few months now. sometimes when I am putting a new account into the "profile updater" it fails to load and I get error 403 which is fine because i just move onto the next. but now old accounts are getting "error 403 forbidden" when doing simple other actions like following, liking and posting. and after 3 consecutive attempts it will skip those accounts. very occasionally they will just start working again a few days later but rarely. I am having the same issue with relatively new accounts too.

    is anybody else having this problem? Is it the software or is there something I could be doing to fix this problem?

    it should be noted that these accounts ARE NOT banned in anyway because I put their correlating proxy into my browser, and then log in manually to those accounts and they are up and running perfectly.

    any help or a point in the right direction would be much appreciated.

    also in addition I am happy to answer any questions anybody might have about my experience with xtumble bot. is it just me or is there very few people talking about this bot and information is very limited?
     
  2. P4ndorum

    P4ndorum Newbie

    Joined:
    Aug 22, 2013
    Messages:
    26
    Likes Received:
    2
    I've been using this bot for like a year now and I've never had this problem until today. I hope someone can give some insight on it..
     
  3. jasonzoom

    jasonzoom Newbie

    Joined:
    Apr 29, 2013
    Messages:
    42
    Likes Received:
    6
    Gender:
    Male
    Same problem. And I've changed many proxies, different images, different tags&captions, but not work. I think it's the problem of the bot itself, maybe it's forbidden by tumblr.
     
  4. jmcs23

    jmcs23 Regular Member

    Joined:
    Mar 3, 2009
    Messages:
    361
    Likes Received:
    52
    Location:
    California
    Can anyone confirm that this is a problem with the program itself? I'm having the same problem...
     
  5. jasonzoom

    jasonzoom Newbie

    Joined:
    Apr 29, 2013
    Messages:
    42
    Likes Received:
    6
    Gender:
    Male
    After update to 1.3.2, this problem is solved, I just tried, lol