1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xsitepro

Discussion in 'Black Hat SEO' started by player77, Jul 8, 2009.

  1. player77

    player77 Newbie

    Joined:
    Feb 20, 2009
    Messages:
    16
    Likes Received:
    1
    Hi i downloaded xsitepro 2 and have a quick question for any xsitepro users here.
    I have gone through the tutorials 100 times and it just wont work

    When you go into the page layout tab instead of having the template or text ive typed in its always blank . Nothing ive tried seems to work

    ive also reinstalled it 5 times using patch and no patch and still the screen is blank

    Please help me
    cheers
    :)
     
  2. Gman2160

    Gman2160 Junior Member

    Joined:
    Nov 24, 2008
    Messages:
    129
    Likes Received:
    33
    Location:
    USA
    Double check your text color. It's been a while since I've used XSP. If you're still having problems, I'll fire it back up to follow along with you.
     
    • Thanks Thanks x 1
  3. player77

    player77 Newbie

    Joined:
    Feb 20, 2009
    Messages:
    16
    Likes Received:
    1
    hi thanks for reply yes i checked that it and that isnt the problem.
    Ive gone through the tutorial and when you load up a template or a blank template or anything it should then display on the screen and you can modify it for some reason mine is always blank .
    no matter what you type or what template you load nothing ever shows up
     
  4. popcrdom29

    popcrdom29 Jr. VIP Jr. VIP Premium Member

    Joined:
    May 20, 2008
    Messages:
    807
    Likes Received:
    518
    It kind of sounds like the templates may not have loaded or installed.

    I use this software often so you can PM me your Yahoo, IRC, AIM ID and we can chat by instant messenger. I'll see if I can help you out.
     
    • Thanks Thanks x 1
  5. player77

    player77 Newbie

    Joined:
    Feb 20, 2009
    Messages:
    16
    Likes Received:
    1
    hey i pmd you but doesnt seem to be working. did you get my aim?
     
  6. KevinK

    KevinK Junior Member

    Joined:
    Jul 24, 2008
    Messages:
    159
    Likes Received:
    87
    There is a problem with XSitePro v2 & Windows 7!

    When you install, leave the XSitePro-Data default
    directory as it is... for some reason XSitePro doesn't
    seem to be able to read the registry to get an alternate
    install location of you change it.


    Also noticed in Windows 7 that the tutorials need to be
    brought up manually (until it gets fixed). AND not all of
    the files are there to even complete the tutorial.