Xrumer self learning + page too large

forgot

Senior Member
May 3, 2008
927
713
I am trying to post to some site via xrumer. xrumer shows success;sent

So i opened the source of that site in firefox and I added the id and name of the forum fields to proper TAGS like name, email id, etc in XAS file, but still xrumer just shows success;sent

When I check, I don't see the message at all.

Am I doing something wrong here?

Also, many times it shows page too large not, fully downloaded, I tried increasing the "Page size setting under options to 10 mb" but still it shows page too large error for many sites.
 
No one is talented enough in xrumer to answer these questions :p

Ha haa that is really true:)))

I`m just in a process to try figure out how the "self learning control" is to be used..

Can someone help me here? I mean i cannot get how to fill out the necessary field.
 
What the most likely cause is XRumer does not keep a cache. Change the settings to under ~2MB.

The extra fluff it doesn't download will not make a difference. Also, make sure to check "Enable traffic saving algorithm".
 
What the most likely cause is XRumer does not keep a cache. Change the settings to under ~2MB.

The extra fluff it doesn't download will not make a difference. Also, make sure to check "Enable traffic saving algorithm".

I tried it, still same error...
 
That was not intended to fix the error. Fixing the error is pointless because it still works even without downloading the whole page.

What type of forums are you getting these errors on? Lots of forums like the new SMF versions use AJAX signup forms, which XRumer can't process without modifications.
 
Back
Top
AdBlock Detected

We get it, advertisements are annoying!

Sure, ad-blocking software does a great job at blocking ads, but it also blocks useful features and essential functions on BlackHatWorld and other forums. These functions are unrelated to ads, such as internal links and images. For the best site experience please disable your AdBlocker.

I've Disabled AdBlock