1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

xrumer not working

Discussion in 'Black Hat SEO Tools' started by fansandviews, Mar 26, 2011.

  1. fansandviews

    fansandviews Junior Member

    Joined:
    Sep 26, 2010
    Messages:
    111
    Likes Received:
    9
    Home Page:
    xrumer has been working fine up until today when few popups come up saying error
    access violation at address 00475EB4 in module start.exe. Read of address 00000001C.
    access violation at address 006FCE38 in module start.exe. Write of address 00000004.
    unable to load configuration file. please unpack the file config.ini from distributive archive
    just started doing this today

    it is not working for some reason
    anyone else getting these errors?
     
  2. Quo_Vadiz

    Quo_Vadiz Regular Member

    Joined:
    Mar 12, 2010
    Messages:
    259
    Likes Received:
    47
    working fine here windows 2008 server , whats your os , supply more info do
     
  3. Zak_A

    Zak_A Jr. VIP Jr. VIP Premium Member

    Joined:
    Mar 16, 2008
    Messages:
    808
    Likes Received:
    873
    Gender:
    Male
    Occupation:
    WP designer & developer
    Location:
    Western Europe
    Why ain't you asking this on xrumer's forums ? You'll probably find more help in there :)
     
  4. soundonproduction

    soundonproduction BANNED BANNED

    Joined:
    Feb 17, 2011
    Messages:
    18
    Likes Received:
    0
    I had same problem before. I think you should reinstall the xrummer. Delete all files in Xrumer folder and reinstall.
     
  5. fluffyinternet

    fluffyinternet Newbie

    Joined:
    Jun 15, 2010
    Messages:
    4
    Likes Received:
    0
    Hi,

    My Xrumer won't run AVG says it is infected with Trojan. Windows 7 will not let me run start.exe. Have tried reinstalling but still no good. Any ideas?
     
  6. websitemarketingguru

    websitemarketingguru Newbie

    Joined:
    Mar 30, 2009
    Messages:
    12
    Likes Received:
    16
    I pursued this issue on the XRumer forum. They are saying that Kapersky and Avira are flagging and/or deleting the application files because of a suspected trojan. The answer given by the XRumer folks is that it is a false positive because it is code not found anywhere else, their own code, not built on previous borrowed or shared code (I'm trying to be clear for those with no programming experience.) Because it is original code, it doesn't exist in the Virus protection database as "known". Because it is "unknown" it is therefore considered dangerous.

    They assert that their software is safe (provided of course you got it directly from their site as a legitimate owner.) They can't vouch for hacked software of course.
     
  7. resistosai111

    resistosai111 Power Member

    Joined:
    Oct 31, 2010
    Messages:
    551
    Likes Received:
    116
    Occupation:
    SEO
    Location:
    Somewhere in Earth
    Home Page:
    well you have to re install xrumer but remember just say your key file before installing and check it without installation of anitvirus.
     
  8. XRjake

    XRjake Newbie

    Joined:
    Jul 25, 2011
    Messages:
    12
    Likes Received:
    0
    Hey, just thought I would respond to this since I saw some people having issues. I have AVG also and the problem is in the Resident Shield. Go into the settings and add the file location of XR into your Allowed list under Tools/advanced settings menu it's under Identity Protection. You'll have to add ALL locations where XR exists on your computer. This may be the issue with other protection software also.

    Hope it helps!