1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xrumer Crashing problem!

Discussion in 'Black Hat SEO Tools' started by msslife, Feb 3, 2010.

  1. msslife

    msslife Regular Member

    Joined:
    Nov 23, 2009
    Messages:
    435
    Likes Received:
    85
    Occupation:
    Mechanical Engineer Student
    Location:
    Stupid Country :(
    Home Page:
    Hi guys.

    Facing weird problem with xrumer

    i posted the problem in bot master forum and no one answered :)

    I reduced the blasting speed to 50 links /min and the crash still happening.

    [​IMG]
     
  2. theadultsplayground

    theadultsplayground BANNED BANNED

    Joined:
    Jan 24, 2008
    Messages:
    1,202
    Likes Received:
    336
    Can you provide more info like server specs and operating system.

     
  3. msslife

    msslife Regular Member

    Joined:
    Nov 23, 2009
    Messages:
    435
    Likes Received:
    85
    Occupation:
    Mechanical Engineer Student
    Location:
    Stupid Country :(
    Home Page:
    Thanks for replying :)

    E5345@2.33GHz 2G ram
     
  4. theadultsplayground

    theadultsplayground BANNED BANNED

    Joined:
    Jan 24, 2008
    Messages:
    1,202
    Likes Received:
    336
    Hmm there should be no reason for it to be crashing. Are you using Win2k3 and if so when you start XRumer open up task manager and look at the resources being used. If your memory is maxing out then there is something eating up your memory. I have 3GB of RAm and do about 65-75.

    Is that the only "hog" you run on that server (if it is a server).
     
  5. msslife

    msslife Regular Member

    Joined:
    Nov 23, 2009
    Messages:
    435
    Likes Received:
    85
    Occupation:
    Mechanical Engineer Student
    Location:
    Stupid Country :(
    Home Page:
    I'm using 1 server which it is this one and 2 other vps

    the vps have lower spec and they are working so damn fine don't know whats ur with the dedi.

    yeah this is the only "hog" i'm running :)

    check this out it is eating most of the ram don't know why

    [​IMG]
     
  6. webpfa

    webpfa Power Member

    Joined:
    Mar 24, 2009
    Messages:
    582
    Likes Received:
    98
    Occupation:
    nothing
    Location:
    localhost
    bro, test the xrumer with only registration, and without proxies, if it continue reinstall xrumer
     
  7. cooooookies

    cooooookies Senior Member

    Joined:
    Oct 6, 2008
    Messages:
    1,008
    Likes Received:
    216
    Same problem here. I am w/ volume driver (some dual core).

    Anyhow, this problem is known on botmaster's forum, but they claim it only happens for a high load. I get this problem also when running 100 threads (no proxy). Hope a bugifx release will be available soon.
     
  8. Benditer

    Benditer Junior Member

    Joined:
    Aug 13, 2009
    Messages:
    125
    Likes Received:
    37
    Occupation:
    Many
    Location:
    Future
    ummmm seems like a weird problem. What about the periodicity? what's the value. Try setting it higher like 40-50 ms.

    Or, are u running 2 copies of xrumer on the same machine?
     
  9. trainerc31

    trainerc31 Newbie

    Joined:
    Aug 4, 2010
    Messages:
    23
    Likes Received:
    1
    anyone find a solution to this problem? we are having this going on right now