1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Xrumer advice needed "no post sending forms are found"

Discussion in 'Black Hat SEO Tools' started by n8800, Feb 6, 2010.

  1. n8800

    n8800 Regular Member

    Joined:
    May 21, 2008
    Messages:
    465
    Likes Received:
    210
    Any idea how i can over come this. I run through list after list and 80 percent of the list gives me this error and 80% of the list is forums. Any help is apperciated!
     
  2. theadultsplayground

    theadultsplayground BANNED BANNED

    Joined:
    Jan 24, 2008
    Messages:
    1,202
    Likes Received:
    336
    You need to train XRumer to read what it does not understand.
     
  3. n8800

    n8800 Regular Member

    Joined:
    May 21, 2008
    Messages:
    465
    Likes Received:
    210
    Yea even when i work with the self-learning system says used self learning system then it says no post sending forms are found...Im going nutz!
     
  4. theadultsplayground

    theadultsplayground BANNED BANNED

    Joined:
    Jan 24, 2008
    Messages:
    1,202
    Likes Received:
    336
    I'll PM you.
     
  5. d3t0x

    d3t0x Jr. VIP Jr. VIP Premium Member

    Joined:
    Oct 28, 2008
    Messages:
    1,956
    Likes Received:
    780
    Location:
    Vancouver, BC
    Not all forums work with xrumer...some sites have posting disabled or removed etc..
     
  6. darkgreen

    darkgreen Newbie

    Joined:
    Oct 18, 2009
    Messages:
    23
    Likes Received:
    11
    Try to upgrade your version. I'm not sure why self learning isn't working but try to find the file dealing with field names and edit it manually.
     
  7. n8800

    n8800 Regular Member

    Joined:
    May 21, 2008
    Messages:
    465
    Likes Received:
    210
    I contacted support about this issue and the information they gave me is due to site's like
    Code:
    Stopf*rumspam.c0m and Pr0ject h0ney P0t
    once your server's ip gets blacklisted by them then you recieve this error...Any truth behind this?
     
  8. dzoniij

    dzoniij Regular Member

    Joined:
    May 24, 2009
    Messages:
    469
    Likes Received:
    111
    I don't think that errors "no post sending forms are found" are caused by sites above and blacklisted IP. If IP is banned you can see that in "the rest" report.

    Also go to these forums where software reported no post sending forms found and see yourself that in many cases you even manually can't find post sending form :D so you can't post even manually often this is because forums are dead, disabled posting, and in many other cases.
     
  9. psychotix

    psychotix Junior Member

    Joined:
    Nov 28, 2008
    Messages:
    199
    Likes Received:
    55
    Autolearning doesnt work as well as manually editing the XAS text files.
    Some sites just cant be penetrated with Xrumer.

    You need surgical tools like Ubot/Imacros to post to those unpostable forums.
     
  10. sevenfigurez

    sevenfigurez Junior Member

    Joined:
    Nov 5, 2009
    Messages:
    183
    Likes Received:
    46
    I have visited a few forums where it says "no post sending forms found" and registered manually, and it came up with message where the forum admin must approve first. I noticed no difference between the forums where I was successful and the forums that had the "no post sending forms found"
     
  11. SuperBlackHat

    SuperBlackHat Power Member

    Joined:
    Feb 2, 2009
    Messages:
    576
    Likes Received:
    116
    yea im killing like 90% of my linkslist with this error. Is the xas file really the only root of this problem? Where can i get a better file then?
     
  12. guzzz

    guzzz Newbie

    Joined:
    Apr 1, 2010
    Messages:
    34
    Likes Received:
    20
    Im getting the same error.

    mmmm... Any suggestion??
     
  13. guzzz

    guzzz Newbie

    Joined:
    Apr 1, 2010
    Messages:
    34
    Likes Received:
    20
    Im getting the same error.

    mmmm... Any suggestion??
     
  14. bobbys

    bobbys Regular Member

    Joined:
    Oct 29, 2008
    Messages:
    367
    Likes Received:
    412
    Occupation:
    Google Assault
    Location:
    127.0.0.1
    "no post sending forms" doesn't necessarily mean there's an error with xrumer. Most of the time it means that the URL either is 1) down or 2) no longer a forum and xrumer simply cannot find any of the standard fields it uses to register.