xgram bot deletes itself

Discussion in 'Social Networking Sites' started by nsjoel808, Oct 9, 2012.

  1. nsjoel808

    nsjoel808 Newbie

    Joined:
    Oct 3, 2012
    Messages:
    10
    Likes Received:
    1
    Every time I try and update it updates deletes the program then says it does not work for win32. I believe its my norton anti virus doing it and not telling me. I allow the program and exclude it form being blocked then restore it, it works. Until I need to update again and starts the process over. How do I set it up to allow updates without redownloading every time? I don't want to turn my antivirus off. If I keep downloading it and putting in my license key will they eventually run out? please help. How do I get support for this program?
     
  2. EmailMaster

    EmailMaster Jr. VIP Jr. VIP

    Joined:
    May 28, 2011
    Messages:
    2,089
    Likes Received:
    569
    Occupation:
    Proxy & Account Seller
    Location:
    Canada
  3. darknight44

    darknight44 Junior Member

    Joined:
    Nov 27, 2010
    Messages:
    162
    Likes Received:
    56
    Gender:
    Male
    You can get support via skype.. i'm sure it was sent alongside your licence... These guys need a sales thread on here... lots of xgram question threads
     
  4. zenoGlitch

    zenoGlitch Executive VIP

    Joined:
    Jun 25, 2009
    Messages:
    966
    Likes Received:
    1,519
    Location:
    Thailand
    PMing you my Skype incase you don't have it. You won't run out of licenses on the same machine. We authenticate your license using a multiple variables that prevents that very thing form happening.
     
    Last edited: Oct 9, 2012