Xampp issues

Discussion in 'Programming' started by sneakermagic, Jun 23, 2017.

  1. sneakermagic

    sneakermagic Newbie

    Joined:
    Feb 15, 2017
    Messages:
    38
    Likes Received:
    5
    Gender:
    Male
    I am setting up Xampp on someones pc but they are having issues. First I disabled skype from using port 80 and 443. Then have changed the port being used from 80 to 8080 and 443 to 4443. I have disabled skype from using those ports still nothing. Also firewall was disabled.

    Any idea what could be the issue

    7:46:44 PM [Apache] This may be due to a blocked port, missing dependencies,
    7:46:44 PM [Apache] improper privileges, a crash, or a shutdown by another method.
    7:46:44 PM [Apache] Press the Logs button to view error logs and check
    7:46:44 PM [Apache] the Windows Event Viewer for more clues
    7:46:44 PM [Apache] If you need more help, copy and post this
    7:46:44 PM [Apache] entire log window on the forums
     
  2. LordFatMoth

    LordFatMoth Jr. VIP Jr. VIP

    Joined:
    Feb 19, 2016
    Messages:
    107
    Likes Received:
    41
    Gender:
    Male
    Occupation:
    SEO
    Location:
    UK
    Can you upload the error log
     
  3. sneakermagic

    sneakermagic Newbie

    Joined:
    Feb 15, 2017
    Messages:
    38
    Likes Received:
    5
    Gender:
    Male
    New problem now. Xampp running ok but can not connect to the address it needs to properly. It can load http://localhost/index.php but can not load the link I need. Any help much appreciated