WTF is the problem?

Discussion in 'BlackHat Lounge' started by Roparadise, Jan 27, 2012.

  1. Roparadise

    Roparadise BANNED BANNED

    Joined:
    May 25, 2011
    Messages:
    783
    Likes Received:
    1,419
    I cant access two of my sites hosted on hostwinds,but according to a few is it down sites,and hostwinds the sites are still up.I reset both my router and my modem,flushed the DNS,and changed DNS servers to open DNS,flushed DNS again,and I still couldn't access the website.

    What can I do to be able to access my websites?
     
  2. bigeazy

    bigeazy Regular Member

    Joined:
    Feb 20, 2011
    Messages:
    315
    Likes Received:
    268
    Location:
    #1 to #9 on your fav SE
    Are your domains registered with Hostwinds.

    Mine weren't, I was having the same problems a few days ago... they sent me an email with a set of new ip's to change for nameservers. I dunno if they might have sent you one and it might be trapped in the spam folder.
     
  3. Wealthy Wisdom

    Wealthy Wisdom Power Member

    Joined:
    Dec 15, 2011
    Messages:
    726
    Likes Received:
    369
    Occupation:
    Taking $$ from the G Pie
    Location:
    Seattle Space Needle
    I was having this problem the other day (also on hostwinds)... I was all WTF WTF WTF and then I just tried changing my VPN IP address and WALA it worked.
     
  4. Roparadise

    Roparadise BANNED BANNED

    Joined:
    May 25, 2011
    Messages:
    783
    Likes Received:
    1,419

    They sent me the new IP address to change to, I have one registered with name cheap and the other with go daddy,I changed it the day before yesterday. And late yesterday it stopped working.

    I am able to access the site with a proxy though,idk why its not working on my home ip.
     
    Last edited: Jan 27, 2012
  5. bigeazy

    bigeazy Regular Member

    Joined:
    Feb 20, 2011
    Messages:
    315
    Likes Received:
    268
    Location:
    #1 to #9 on your fav SE
    Hmmm damn, and I'm reading your first post... everything is flushed. Maybe a cleaning via CCleaner might help, even tho its a long shot.

    Cause accessing cpanel via proxy if its not fast can be a pain.
     
  6. Roparadise

    Roparadise BANNED BANNED

    Joined:
    May 25, 2011
    Messages:
    783
    Likes Received:
    1,419

    I cleaned my pc 2 or 3 times with CCleaner to see if that would help.
     
  7. midnight_focus

    midnight_focus BANNED BANNED

    Joined:
    Dec 2, 2008
    Messages:
    781
    Likes Received:
    480
    I think contacting the support will work better than posting here
     
    • Thanks Thanks x 1
  8. Roparadise

    Roparadise BANNED BANNED

    Joined:
    May 25, 2011
    Messages:
    783
    Likes Received:
    1,419

    I sent 2 support tickets but they haven't done anything. Early today they said that it should be up for me in a few hours and its been like 12.:(
     
  9. shurk

    shurk Junior Member

    Joined:
    Feb 2, 2011
    Messages:
    122
    Likes Received:
    45
    Thats your problem. It sounds like you've altered your dns records somehow. You should talk to your host.
     
  10. Roparadise

    Roparadise BANNED BANNED

    Joined:
    May 25, 2011
    Messages:
    783
    Likes Received:
    1,419

    One site, I changed the hosting over to hostwinds and it worked fined with hostwinds,the other I changed the dns when they sent me an email saying they had to change the ip of the server.
     
  11. Hostwinds

    Hostwinds Power Member UnGagged Attendee Enterprise Member

    Joined:
    May 17, 2010
    Messages:
    779
    Likes Received:
    552
    Occupation:
    C.E.O.
    Location:
    Seattle
    Home Page:
    Send me a PM with your website this should have been done
     
  12. Roparadise

    Roparadise BANNED BANNED

    Joined:
    May 25, 2011
    Messages:
    783
    Likes Received:
    1,419
    I sent a pm last night

    I tried reseting my modem again, this time I left it off for 30 seconds,and directly plugged my the ethernet cable into my pc.

    Flushed dns,then ran ccleaner,then I chose google dns and I still cant access it